Page 110 of 405 FirstFirst ... 1060100108109110111112120160210 ... LastLast
Results 1,091 to 1,100 of 4046

Thread: Need Help? Post your system check here

  1. #1091
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by menomenic View Post
    Hello all i need to update this wii but what do i still need to update?
    As you all can see this wii is already softmod but i don't know what has done because it is from a friend i like to follow this thread
    So what do i still need to do?

    Here is a system check

    Spoiler

    Install d2x and I think you'll be good. Never mind, I missed that you have DARKCORP installed (though I'm not sure how I missed it), do what Shift_Lock said.
    Last edited by dniMretsaM; 01-03-2012 at 12:22 PM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. #1092
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by outlaw3425 View Post
    Thanks in advanced for the help. Not sure why im having such a hard time softmoding this time. I followed MAUI guide and when i try to load any games from HD it either will freeze the system or restart it. I was thinking it was the new Hard Disk so tried the old disk same problems.. Other wii worked like a charm and Hard Drive works on it. Im sure i missed or messed something up. Here is my SYSCheck. Im sure im not giving all needed information.. I apologize for that!

    Spoiler

    That does NOT look like you followed the any wii guide from our site......
    Quote Originally Posted by menomenic View Post
    Hello all i need to update this wii but what do i still need to update?
    As you all can see this wii is already softmod but i don't know what has done because it is from a friend i like to follow this thread
    So what do i still need to do?

    Here is a system check

    Spoiler

    just follow the guide you linked and it will overwrite what you already have installed. It will also remove most of the darkcorp IOS you have installed

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #1093
    New Member
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Shift_Lock,
    Thanks for the response. I went back and ran through the installer again.. I reloaded Homebrew, Bootmii, and Priiloader. (formated SD Card) The I loaded the ModPack-NTSC-U, CIOS-Pack-v5, and IOS_Update. Finaly, (formated SD Again) copied App-Pack-v2 to SD card. I loaded sysCheck to confirm and looked basically the same. I must be missing something.. Your help is greatly appreciated.

    Spoiler

    Last edited by Shift_Lock; 01-03-2012 at 01:50 PM.

  4. #1094
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by outlaw3425 View Post
    Shift_Lock,
    Thanks for the response. I went back and ran through the installer again.. I reloaded Homebrew, Bootmii, and Priiloader. (formated SD Card) The I loaded the ModPack-NTSC-U, CIOS-Pack-v5, and IOS_Update. Finaly, (formated SD Again) copied App-Pack-v2 to SD card. I loaded sysCheck to confirm and looked basically the same. I must be missing something.. Your help is greatly appreciated.

    Spoiler

    where did IOS221[36] (rev 21, Info: rev 21): Trucha Bug, ES Identify, NAND Access come from?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #1095
    New Member
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    To be honest.. not exactly sure.. Buddy was doing this initially and had to leave on emergency said to just keep following this thread. I restarted from first section since you stated that it didnt look correct. All the help is really appreciated.


    i should also add.. we bought the wii off of craigslist for the girls bedroom .. not like it should matter but could explain where it came from.
    Last edited by outlaw3425; 01-03-2012 at 02:26 PM.

  6. #1096
    New Member
    Join Date
    Dec 2011
    Location
    Preston, Lancs. England
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    use the any wii guide in my signature and start from the spoiler tag "softmods with homebrew installed"
    Hi shift lock. Sorry for delay in responding...

    Did what you said.

    Extracted MMM-58-61 to new scandisk card.

    However, on loading the HomeBrew Channel, it flashes up 'Loading SD', nothing loads and I then just get the notification that Version 1.0.8 is available again.

    If I press the 'home' button I get to the HB channel menu with 'Back' 'About' 'Reload' and 'Exit' but no option to launch MMM etc. Top corner says 1.0.1 IOS36 v4.18 if this helps..

    What would you recommend next?

  7. #1097
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by outlaw3425 View Post
    To be honest.. not exactly sure.. Buddy was doing this initially and had to leave on emergency said to just keep following this thread. I restarted from first section since you stated that it didnt look correct. All the help is really appreciated.


    i should also add.. we bought the wii off of craigslist for the girls bedroom .. not like it should matter but could explain where it came from.
    It could have been previously softmodded..


    But other than that what loader are you using? did you set the loader to load from usb?
    Quote Originally Posted by Daglefinger View Post
    Hi shift lock. Sorry for delay in responding...

    Did what you said.

    Extracted MMM-58-61 to new scandisk card.

    However, on loading the HomeBrew Channel, it flashes up 'Loading SD', nothing loads and I then just get the notification that Version 1.0.8 is available again.

    If I press the 'home' button I get to the HB channel menu with 'Back' 'About' 'Reload' and 'Exit' but no option to launch MMM etc. Top corner says 1.0.1 IOS36 v4.18 if this helps..

    What would you recommend next?
    Make sure your sd looks like this

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #1098
    New Member
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    It could have been previously softmodded..


    But other than that what loader are you using? did you set the loader to load from usb?
    Make sure your sd looks like this
    Could I use MMM to unload those specific IOS.. or would it be better to load something in its place?

  9. #1099
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    you can remove it. but it would be pointless to replace it.

    FYI NEVER remove any IOS below 200!!! It may brick your wii!

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #1100
    New Member
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    you can remove it. but it would be pointless to replace it.

    FYI NEVER remove any IOS below 200!!! It may brick your wii!
    Thanks Shift_Lock
    will leave it alone then.. im still seeing the games freeze or hang up.. do the Syscheck look ok now? Any idea why hard drive will work on 1 wii but not the other?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •