Page 109 of 401 FirstFirst ... 95999107108109110111119159209 ... LastLast
Results 1,081 to 1,090 of 4002

Thread: Need Help? Post your system check here

  1. #1081
    New Member
    Join Date
    Dec 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The problem is that when I select my HD in disk utility and click on first aid the "verify Disk Permissions" tab is in light grey (not able to click on it). I also notice in all the screen shots in the guide that the SMART STATUS also shows as "not supported".

    I did a quick google too and a mac forum mentions: "Not Supported is on any usb or firewire ext. drives for the smart status".

    Would you have any other suggestions? Verify disk and repair disk are able to be clicked on and I gave that a go :-/

    Again, thanks for helping out a clueless newbie!

  2. #1082
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    Quote Originally Posted by ky84 View Post
    The problem is that when I select my HD in disk utility and click on first aid the "verify Disk Permissions" tab is in light grey (not able to click on it). I also notice in all the screen shots in the guide that the SMART STATUS also shows as "not supported".

    I did a quick google too and a mac forum mentions: "Not Supported is on any usb or firewire ext. drives for the smart status".

    Would you have any other suggestions? Verify disk and repair disk are able to be clicked on and I gave that a go :-/

    Again, thanks for helping out a clueless newbie!
    Unfortunately I did not write that part of the guide and have little experience with MAC, probably best to post your problem in the guide itself and wait for a reply. I am guessing this is why u are having issues though

  3. #1083
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Wink

    ive done that and it works if i select reset menu hacks i can select not to update its not asking for update in disc channel :: but if i go through mmm i still get cant find hacks is this setup right thanks dniMretsaM
    Last edited by Yardman1; 01-03-2012 at 06:13 AM.

  4. #1084
    New Member
    Join Date
    Feb 2011
    Location
    Hickory, North Carolina, United States
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hello,
    l'm already involved in a few threads:
    http://www.wiihacks.com/software-backup-loaders/98333-software-backup-loader-problems.html#post629612
    http://www.wiihacks.com/general-homebrew-hack-issues/98420-stuck-need-some-help-please-cfg-homebrew-cant-find-hdd.html

    J
    ust got this syscheck thing figured out and thought it wouldn't hurt to post it here... hopefully I'm not cluttering up the forum too much i'm just trying to get this done for a good friend and am confused because I used the same guide about a year ago and encountered no problems what so ever. Same exact process(or so I thought) except the HDD is different but compatible.

    Spoiler


    Thank's all

  5. #1085
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Yardman1 View Post
    ive done that and it works if i select reset menu hacks i can select not to update its not asking for update in disc channel :: but if i go through mmm i still get cant find hacks is this setup right thanks dniMretsaM
    As long as you can change them through Priiloader, I wouldn't worry about it.

    EDIT: MMM doesn't support hacks_hash.ini, only the older hacks.ini (Priiloader 0.5 and below). Maybe contact the developer of MMM and ask for an update.
    Last edited by dniMretsaM; 01-03-2012 at 07:11 AM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. 1 User Says Thank You dniMretsaM For This Useful Post


  7. #1086
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by lightspeedbrewer View Post
    I am currently experiencing the same problem with the only difference being that I used the CFG for the forwarded channel per Mauifrog's mod guide. And the loaders always freeze at splash screen. But the HDD works fine for Homebrew(except the loaders there) and WiiMC.
    So here is my SYScheck.

    Spoiler


    Thanks for any help.
    im not going to respond to this with an answer.. Im simply going to tell you to go back to your original post and continue getting help there. DO NOT cross post the same issue throughout the forum.. wait for your answer..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #1087
    New Member
    Join Date
    Dec 2011
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    this is my system check games freezes up when i use files from mauifrogs app packs wiiflow and the usb loader i see alot of people use ubs loader gx whats the difference.

    Spoiler



    need help please
    Last edited by Shift_Lock; 01-03-2012 at 07:21 AM.

  9. #1088
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by goku12352 View Post
    this is my system check games freezes up when i use files from mauifrogs app packs wiiflow and the usb loader i see alot of people use ubs loader gx whats the difference.

    Spoiler



    need help please
    if you are using the newer revisions of those loaders there really isnt to much of a difference other then the GUI. Its all preference.. as far as you syscheck goes. you seem to have all the needed cIOS but I can tell the base from the system check app you used.. follow the guide in my sig and use a newer revision of syscheck so we can see the bases you are using for the cIOS you have installed..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #1089
    New Member
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    System Freezes or Restarts after softmod

    Thanks in advanced for the help. Not sure why im having such a hard time softmoding this time. I followed MAUI guide and when i try to load any games from HD it either will freeze the system or restart it. I was thinking it was the new Hard Disk so tried the old disk same problems.. Other wii worked like a charm and Hard Drive works on it. Im sure i missed or messed something up. Here is my SYSCheck. Im sure im not giving all needed information.. I apologize for that!

    Spoiler

    Last edited by outlaw3425; 01-03-2012 at 09:00 AM.

  11. #1090
    New Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Lightbulb Need some little help ? ? ?

    Hello all i need to update this wii but what do i still need to update?
    As you all can see this wii is already softmod but i don't know what has done because it is from a friend i like to follow this thread
    So what do i still need to do?

    Here is a system check

    Spoiler

    Last edited by Shift_Lock; 01-03-2012 at 11:05 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •