Page 103 of 395 FirstFirst ... 35393101102103104105113153203 ... LastLast
Results 1,021 to 1,030 of 3947

Thread: Need Help? Post your system check here

  1. #1021
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    I would try a few different IOS to get the game running right.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #1022
    New Member
    Join Date
    Dec 2011
    Posts
    27
    Thanks
    8
    Thanked 5 Times in 5 Posts
    hi, can you please take a look at this and tell me what to do/update etc if required? any and all help is greatly appreciated.

    Spoiler



    apologies!!!!!!! i followed the bb code for the spoiler as stated but when i posted the thread this happened!! please please bare with me, i am dyslexic (i really am!) so have probably done something wrong! i usually have to have a walkthrough kind thing. relly really sorry, but any help would be appreciated
    Last edited by Shift_Lock; 12-30-2011 at 12:56 PM.

  3. #1023
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by granthathaway View Post
    hi, can you please take a look at this and tell me what to do/update etc if required? any and all help is greatly appreciated.

    Spoiler

    you could update cIOS 249 to the d2x like the rest if you like but if you are having no issues you could just leave it alone.


    and no worries I fixed it..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #1024
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry I did not have time to reply sooner But thank you It works now I did all the steps edsept the app pack im ok with the apps i have :3

  6. #1025
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hello I don't use my WII long time and need to update. But I don't have clue which ios/cios to update.

    Spoiler


  7. #1026
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,818
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Use the update your softmod part of the softmod any wii guide in my sig below

  8. 1 User Says Thank You Pob3008 For This Useful Post


  9. #1027
    New Member saix56's Avatar
    Join Date
    Dec 2011
    Location
    Good ol' USA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it all depends on what u modded the wii for. if you want wiiware go look up on how to install them. i strongly reccomend you go online and dload the hbb(homebrew browser)
    if you need any help just inbox me.I hope i helped.>;3 "geeee paaaa"

  10. #1028
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,674
    Thanks
    980
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    you dont need to look up on how to install wiiware as you get them from the shopping channel on the wii console
    thanks to bmarlo for this signature


  11. #1029
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I don't need wiware. I want update WII mainly for metroid prime trilogy and to have up to date console software.

  12. #1030
    New Member
    Join Date
    Dec 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey everyone, new to the forum but I've been softmodding for a couple years now. I never had to make an account because I've never been in this much of rut before! Was hoping someone could take a look at my syscheck and see what's up. So, I've been trying to run Skyward Sword but I've been getting nothing but black screen so far! I've tried to use the many fixes that are suggested out there but they've only made things worse for me! Since I've started messing with my IOS249 when I try to run USB Loader GX OR WiiFlow, it just resets my console. Configurable USB Loader works fine, but I'm still getting blackscreened when trying to load Zelda. If anyone has any ideas of what I can try, I would greatly appreciate it. Nothing seems to be working! Thanks in advance!

    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •