Page 10 of 405 FirstFirst ... 891011122060110 ... LastLast
Results 91 to 100 of 4047

Thread: Need Help? Post your system check here

  1. #91
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    First off, read the post above yours, it applies to you as well.
    Also gamecube won't play off of Hdd with softmods.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  2. #92
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,698
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    Quote Originally Posted by saulosom View Post
    Sorry, I'm a new wii user.
    Introduce Yourself

  3. #93
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i installed cios d2x and nothing really happened. i think it also could be the block that ios 249 is because my friend said it may be that. how do i check what block is cios 249?

  4. #94
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    Quote Originally Posted by superwario180 View Post
    how do i check what block is cios 249?
    I have no idea what you are talking about, and from the sound of it your friend has no idea what he is talking about either. Now that you have d2x installed you may need to change the cIOS for each of the games you are having issues with. Bmarlo already gave you a link to the thread that details how to fix problematic games. If those solutions don't work for you or if your game is not listed as problematic, you should probably re-rip those games from your original discs.

  5. #95
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    pardon me, i meant to say "base" not block. anyways i read something about cios 249 being a good ios to use with a large majority of the games out today but they say if the base is 56-57 or something like that, the games will have a higher compatibility and run. i think my base for ios 249 was 37 because when i was installing d2x into the ios 249 slot it said something like 37 along with it so i was thinking it might be base 37 but i had to use base ios 56 to install it to ios 249. originally ios 249 had rev 21 which i know is a successful update because black ops worked well after that update. now in multi mod manager in the ios manager section, ios 249 says "v21006" now instead of "v21".

  6. #96
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    Post another syscheck. It will show you what bases you have installed to what slots.

    And you are correct in that d2x base 56 has the best compatibility.

  7. #97
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi there, please would you have a look at my sysCheck log and provide any comments you might have. I currently have no major issues with the majority of games, just some (freezing). I have enjoyed the last couple of hours reading posts and i figure this is the best place to start.

    Thanks

    Spoiler


  8. #98
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi all,

    I'm quite a n00b when it comes to softmodding Wii's and had a friend do it on mine when I softmodded it the first time (about 2 or so years ago). Then, some months after that I managed to upgrade and soft mod the Wii to 4.2E, which is my current version. Practically all games I've played so far work marvellously on it using USB Loader GX or WiiFlow, so I intended on not doing any softmodding activity on it until it was absolutely necessary for me to do so. I fear that time has now come.

    A few weeks ago I tried to play Xenoblade Chronicles on it, but via USB Loader or WiiFlow all I got was an error. I figured that my downloaded game needed to be patched or whatnot but couldn't find anything so I went ahead and bought the game disc. Tough shit for me that's not how Wii firmware rolls. It says I need to do a system update in order to play the game, which of course I haven't done or I would screw things up badly.

    Googled around a bit and someone said that I should install cIOS38rev17 and it would work fine.

    So here's for the actual questions:
    1. Is it right that, given the sys check below, all I need to do is upgrade my IOS?
    2. If so, is it sufficient for me to run the official installer and run it via HBC and it will just overwrite the current IOS without bricking my Wii or fucking other stuff up?

    Until I know what to do, there is a brand new copy of Xenoblade Chronicles lying around aimlessly on the table so any help is much appreciated!!

    SysCheck:

    Spoiler



    Apparently Xenoblade needs IOS53, and looking at my syscheck that is not patched, so I'm guessing that's the problem. Questions remains though: how do I go about from here?
    Last edited by fraqture; 10-14-2011 at 11:19 AM.

  9. #99
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Throopy View Post
    Hi there, please would you have a look at my sysCheck log and provide any comments you might have. I currently have no major issues with the majority of games, just some (freezing). I have enjoyed the last couple of hours reading posts and i figure this is the best place to start.

    Thanks

    Spoiler

    If you arent having issues you "could" leave it alone but your softmod is outdated and could use some new IOS and cIOS.. check out the softmod any wii guide in my signature and decide if you wanna update you softmod.


    Quote Originally Posted by fraqture View Post
    Hi all,

    I'm quite a n00b when it comes to softmodding Wii's and had a friend do it on mine when I softmodded it the first time (about 2 or so years ago). Then, some months after that I managed to upgrade and soft mod the Wii to 4.2E, which is my current version. Practically all games I've played so far work marvellously on it using USB Loader GX or WiiFlow, so I intended on not doing any softmodding activity on it until it was absolutely necessary for me to do so. I fear that time has now come.

    A few weeks ago I tried to play Xenoblade Chronicles on it, but via USB Loader or WiiFlow all I got was an error. I figured that my downloaded game needed to be patched or whatnot but couldn't find anything so I went ahead and bought the game disc. Tough shit for me that's not how Wii firmware rolls. It says I need to do a system update in order to play the game, which of course I haven't done or I would screw things up badly.

    Googled around a bit and someone said that I should upgrade my IOS (mine is really old as you will see) to CIOS38rev17 and it would work fine.

    So here's for the actual questions:
    1. Is it right that, given the sys check below, all I need to do is upgrade IOS?
    2. If so, is it sufficient for me to run the official installer and run it via HBC and it will just overwrite the current IOS without bricking my Wii or fucking other stuff up?

    Until I know what to do, there is a brand new copy of Xenoblade Chronicles lying around aimlessly on the table so any help is much appreciated!!

    SysCheck:

    Spoiler

    ..... you accepted an update of some sort.. your stubs prove that.. Your softmod is extremely out of date.. follow instructions given above..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. 2 Users Say Thank You to Shift_Lock For This Useful Post


  11. #100
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    [COLOR=#222222]
    ..... you accepted an update of some sort.. your stubs prove that.. Your softmod is extremely out of date.. follow instructions given above..
    I'm not going to have to go through the entire softmodding process described in that thread do I? I mean, since it already is hacked and all. Could you be a bit more specific please?

Page 10 of 405 FirstFirst ... 891011122060110 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •