Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Problem -- CFG USB Loader Freeze at startup (splash screen)

  1. #21
    New Member
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok, today i tried again. (FYI yesterday i loaded a lot of games with no problems.)
    the 1st time i started the Wii and loaded the usb loader and the black dump screen appeared :-(
    i resseted the Wii (holding power button) and tried again. same.
    Reseeted again and now disconnected the HDD. When loader asked for HDD i put in usb and black screen again.
    waited now 60 sec and Wii started again, started loader and to my surprise it loaded, i started 1 game no problem.
    then i pussed home key to return which automatically loads the loader again and there was the black screen again.

    The games do not black screen, either they load or loader freezes on pushing start button. this happened a lot.
    yesterday i loaded games with no problems for about 2 hours.
    Today I get a lot of dump screens when loading the usb loader.

    Edit: i tried to load syscheck with the USB attached and is crashed, black screen??? same when i tried again with HDD disconnected
    Last edited by greeknl; 12-01-2011 at 08:11 AM.

  2. #22
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    when you say you used mauis guide, did you follow it correctly and completed it to a "T" with no errors?

    Did you accept an update at all from disk or internet? are you sure?
    What is your hdd formatted to? is it even on the compatibility list?
    http://www.wiihacks.com/recommended-...lity-list.html

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #23
    New Member
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    when you say you used mauis guide, did you follow it correctly and completed it to a "T" with no errors?

    Did you accept an update at all from disk or internet? are you sure?
    What is your hdd formatted to? is it even on the compatibility list?
    http://www.wiihacks.com/recommended-...lity-list.html
    Yes i followed the guide to the letter and no problems with that, than the HDD problems appeared and i read her to update the dx2 see sysdump above.
    only update i did was the usb loader over the internet.
    HDD WD my passport 320 (is on the list) and formatted to FAT32. WiiMC plays with no issues at all from the HDD

  4. #24
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by greeknl View Post
    Yes i followed the guide to the letter and no problems with that, than the HDD problems appeared and i read her to update the dx2 see sysdump above.
    only update i did was the usb loader over the internet.
    HDD WD my passport 320 (is on the list) and formatted to FAT32. WiiMC plays with no issues at all from the HDD
    ok.. delete your loader along with all the config data on your sd card and follow the link given to you here to reinstall and report back
    Quote Originally Posted by playerkp420 View Post
    Make sure you are using the latest stable version (which I think is v70) of config usb loader and make sure you have set it up correctly with this link.
    Most games should work fine with a cIOS with a base of 56. In your case slot 249. If games are freezing I have found reripping the game from the original disc works.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #25
    New Member
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok, i followed the guide. installed also the forwarder channel. BUT the ios58 will not update. it downloads ok but failed on installation.
    Plugged in USB and run usb loader from channel - ok,
    updated all covers - ok.
    started a game - ok

    exited to wii menu and started usbloader again - ok
    trying to chsnge setting and it froze

    resetting wii - start loader - ok
    changed settings and saved -ok

    after some restarting it seems that the loader starts ok but on a lot of games when pressing to start the loader freezes

    does this have to do with the IOS58?
    Whne i start HBC it says in the right top corner 1.0.8 IOS58 v24.32

    And THANKS for the time you put into my problem


    I downloaded this ios58 and installed it (see post #75 page 8)
    http://www.wiihacks.com/homebrew-app...staller-8.html
    still the same problems it freezes when starting games

    Also how do i know with what ios to load a game?
    Last edited by greeknl; 12-01-2011 at 09:59 AM.

  6. #26
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    The loader will freeze on games that are running on the incorrect cIOS.. as long as the loader boots up fine we have a good start..

    boot up the loader>>> find a game that freezes>>>Select game with (A)>>>push (1) >>> Change the IOS it runs from (might have to try a few)>>>> push (2) to save and try to load the game.


    and Im talking about the game setting not CFG's global settings...

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #27
    New Member
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well i stumbled on something strange here.
    after some trial and error i found out that when the USB loader (and most probably also HBC) is started with the nunchuck attached it goes wrong for me, dump screens and freezes. when i disconnect nunchuck and start usb loader all seems to load ok. Also when leaving a game, which on my system returns to the USB loader, i have to unplug the nunchuck for all to go ok.
    Strange!!!

  8. #28
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    lol thats normal... I spaced on that......

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. 1 User Says Thank You Shift_Lock For This Useful Post


  10. #29
    New Member
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    LOL
    So what you are saying is that I have no problem and just load usb-loader and games with nunchuck disconnected and all OK?

  11. #30
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    LMAO! Yup.... hahaha and if you come up with an issue try different cIOS to load the game from in the game options.. lol.. If you need more help we are here..

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •