Results 1 to 5 of 5

Thread: Strange Problem with USB Loader GX.

  1. #1
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange Problem with USB Loader GX.

    Hi there.

    I hacked my Wii (soft-mod) successfully a few years back. I had USB GX Loader (version at least a year old) and it has worked well. But today while I was backing up a game-- I installed the latest USB GX Loader through the Options (on it's own channel).

    Now (most likely my button-mashing fault), the games have disappeared from my Wii. They are still on my HD.

    The drive was a 1TB WDC NTFS formatted drive. I had all my games in a folder called 'wbfs', and each game was in it's own folder (name [xxxxx]) and the files within (name.wbfs and name.txt)... I tried deleting the config folder off my SD card and re-running USB Loader GX. But, it won't re-discover the games on the hard drive. Some of these games came as name.wbfs files as well, besides my backing some discs.

    So, now, I have copied those games to my main computer. I repartitioned my HD with 2 partitions. One (1) is for 320GB for my games. And two (2) is NTFS to be used for other stuff like backups.

    What do I do now?

    Before when I'd be able add a name.wbfs file to the HD-- I could rescan the drive and it would notice the new file and then it would ask if I wanted to download: 3D covers, flat covers and disc images and I could run the game and it'd work. Now it seems I can't scan for games on the drive.

    To summarize:
    1. I have a 320GB (presently Fat32) partition
    2. 50 or so games (wbfs files with txt file)
    3. A soft-modded 4.3U Wii with the latest USB Loader GX

    and seemingly no way (in my muddled mind) to get them to work together.

    Please help-- I have a 6 year old boy and 2 year old nipping at my heels as I type!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    This is a known issue with GX and doing the online update. You need to delete the old GX config files off your SD card so that the newer version of GX can write new files.

    Edit: Also, if you haven't updated your mod in a few years, you will probably need to do that as well.

  3. #3
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    This is a known issue with GX and doing the online update. You need to delete the old GX config files off your SD card so that the newer version of GX can write new files.

    Edit: Also, if you haven't updated your mod in a few years, you will probably need to do that as well.
    I deleted the sdcard:/config folder, but that did not help.

    So, how do I uninstall the new version of GX? Just delete the config folder? Should I switch to a different USB loader...? As far the softmod goes, I probably modded it some early last year... (I have modded and returned to stock before)...

    Any ideas?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    Follow the Softmod ANY Wii guide in my sig from chapter 2 on. That will get you up to date and should also fix GX. (GX needs the latest IOS58 and Homebrew installed)

  5. #5
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks cjizzle!

    I will do exactly that and report back...!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •