Results 1 to 2 of 2

Thread: CFG 222, CFG 249, and d2x

  1. #1
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts

    CFG 222, CFG 249, and d2x

    I have noticed quite a few people having issues with games when the following occurs:

    They are using CFG 222 (or any loader 222) and they update their cIOS to d2x to try to solve compatibility issues.
    Some of the symptoms of this are: games do not load at all, crashing after the controller screen, crashing after the loading... screen, etc.

    I have tested this theory by removing cfg 249 v70 from my machine and installed cfg 222 v65. Some of my games did not load, regardless of the cIOS I set the game for. I then put the CFG 249 back on my machine, and immediately all was well again.

    Answer? For 222 users who have updated to d2x and are still having compatibility issues, try installing the 249 version of your loader. Yes you can still change the individual game settings to load from Hermes and they will work fine.

    Will this work for everyone? Not sure until I get some feedback. Please let me know!

    EDIT: Didnt include my personal setup:
    222 Hermes v4 [38]
    223 Hermes v4 [37+38]
    224 Hermes v5.1 [38]
    247[37] d2x v6
    248[38] d2x v6
    249[56] d2x v6
    250[57] d2x v6

  2. 3 Users Say Thank You to cjizzle For This Useful Post


  3. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Just noticed this thread.

    This is very common knowing most people don't know how to change the IOS a game loads with. Or, they simply don't know what cIOS' are. This is why I only included the IOS 249 version of loaders in my guides (gx, and cfg).

    Thanks for the share cjizzle.

  4. 1 User Says Thank You Red_Gh0st For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •