Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Call of Duty : Black Ops Freezing at start menu.....(sysCheck inculded)

  1. #11
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    The loader usually loads with 249 and most games will work with this default cios loading all games. Only some games need a different cios to work properly, like black ops will need one with base 57.

  2. #12
    New Member
    Join Date
    Aug 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I installed it and i still get the loading loop after it says Press A to start......help?
    Using USB Loader GX 2.2 loading from ISO 250 and Black Ops loading from IOS250 and Error 002 Fix on Anti.

  3. #13
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    There is a game settings that u have to change to load that game with 250. I can't remember how to do it with gx, since I usually use WiiFlow. There is a guide on here somewhere on how to use gx.

  4. #14
    New Member
    Join Date
    Aug 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How do you do it using Wiiflow? i have it...i just dont use it.

  5. #15
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Click on the game, then click on the gear icon to get to game settings. then on page 2, IOS, change from default to 250.

  6. #16
    New Member
    Join Date
    Aug 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Didnt work...imm postin a vid in a min


    EDIT: Vid is here http://www.youtube.com/watch?v=jr9fKTNVO9s
    Last edited by ShadowX13; 08-06-2011 at 07:33 AM.

  7. #17
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Maybe you have a bad rip. Try and delete and rerip from the original disc.

  8. #18
    New Member
    Join Date
    Aug 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My brther is going to do it for me later. Thanks mate for all our help....ill contact u if i need help again

  9. #19
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    please post your black ops questions in the black ops guide thanks

    thread closed
    thanks to bmarlo for this signature


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •