Results 1 to 6 of 6

Thread: Returned! (ret = -1)

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    Brisbane Australia
    Posts
    34
    Thanks
    22
    Thanked 2 Times in 2 Posts

    Returned! (ret = -1)

    Howdy all, sorry if this is in the wrong place.

    Ok so I have softmod 4.3 wii. I have just gone through and installed D2x, Hermes IOS222/223 and updated to ver 69 of cfg usb loader.
    I have a Maxtor 1TB usb HDD and when i plug it in it all works fine with the exception of a few of my game back ups.....so im thinking that is an IOS issue....but thats NOT my problem!!!.

    I also have a seagate 2TB usb HDD that I have used WBFS manager to copy the backups from the Maxtor. I can get into CFG, I can see all the covers for each games but no matter what game I go into i get the following error when i try to load it:

    IOS (248)
    IOS Reload: blocked
    Returned! (ret = -1)

    press any button to exit

    then it goes back to the HBC

    I have checked to make sure the drive is compatable which it is and I have searched for hours to see if i can find that error and still nothing....any thoughts?

    one thing I will mention is that each time i load up CFG the details in the bottom right corner change from 248 to 249 randomly...

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    -1:
    SD/USB Loader Error: Hardware not recognized. Most likely have a cIOS installed incorrectly, out of date, or missing. Possibly formatted the SD card or USB incorrectly, is unsupported, or not enough space.

    It cannot be an ios problem because usb loader runs off of your custom ios

  3. 1 User Says Thank You Pob3008 For This Useful Post


  4. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4



  5. 1 User Says Thank You bmarlo For This Useful Post


  6. #4
    New Member
    Join Date
    Dec 2009
    Location
    Brisbane Australia
    Posts
    34
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Thanks for the quick reply guys,

    bmarlo yep i just read over it and nothing jumped out at me...mind you it has been a long day and im rife with the flu....there was a lot of reference to the wii locking up but i dont get that...at all times my wii behaves respectfully...it just doesnt want to play the game...literally

    Pob3008 my wii recognises the partition shows the right size and acknowledges its wbfs...so i guess that leaves me with cios issue...but if that was the case why would it work ok with the other drive with exactly the same games on it?

  7. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    Make sure the partition is primary and active

    Sent from my Nexus One using WiiHacks

  8. 1 User Says Thank You Pob3008 For This Useful Post


  9. #6
    New Member
    Join Date
    Dec 2009
    Location
    Brisbane Australia
    Posts
    34
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Hey guys i decided to shortcut it and go straight to fat32 partition...now its up and working fine with one exception....When cgf loads it randomly swings between 248 and 249 (bottom right hand corner of loaing screen)...when it shows 249 i can get in and see all my games but none will work. why does it alternate and how can I stop it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •