Results 1 to 5 of 5

Thread: Wiiflow works, CFG doesnt..help? Syscheck included

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wiiflow works, CFG doesnt..help? Syscheck included

    Hey guys,

    Ive been searching for days, but I am stumped. I have been playing my wii with no problems with wiiflow and recently I decided to switch to CFG loader. Whenever I try to load a game (more specifically strikers charged and goldeneye) through CFG loader, It says it needs cios 249 r18, cios 222v4, 223v4, 224v5 at least to run from a fat partition. I am currently running r17, and I hear that 17 is the most stable version, is that true?

    I modded my wii with shadow sonics guide over a year ago if that helps. My CFG loader is running version 68d I tihnk. I recently installed mauifrog's tutorial over my current setup (without downgrading to 4.1 or updating ios) last night and still no luck

    My question: I am a bit hesitant, but will installing r18 the easiest solution?

    Included in the spoiler is my syscheck. Thanks a bunch!

    Spoiler

    Last edited by funkycharms; 05-27-2011 at 05:25 PM.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    i played 007goldeneye with 249r17, wiiflow, CFG and NeoGamma all went fine
    (ie. only my cios249[base] is different from yours)
    u may like to install 249r19 or higher. and u can always reinstall r17 at wish, anytime

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,457
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    Krank's got a guide for that app (including links), might have a look here.

  4. #4
    New Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    i played 007goldeneye with 249r17, wiiflow, CFG and NeoGamma all went fine
    (ie. only my cios249[base] is different from yours)
    u may like to install 249r19 or higher. and u can always reinstall r17 at wish, anytime
    Yeah, I do as well....I just want to use CFG loader, I like the layout a little more. You have a point, I think im going to try 19 or 20 and if things dont go well go back to 17

  5. #5
    New Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Problem Solved!

    I had to move my CFG files and app from the USB device to SD...silly me. Thanks for the help!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •