Results 1 to 4 of 4

Thread: USB Loader GX Issue!

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    Runcorn, England
    Posts
    13
    Thanks
    6
    Thanked 0 Times in 0 Posts

    USB Loader GX Issue!

    USB Loader GX Issue





    Hi Guys,

    I could really do with some help, I have been using USB Loader GX for a while with no issues.

    3 days ago I added some games to my HDD, today I have tried to load the loader for the first time since, every time I try to load it I keep getting sent straight back to the system menu, it acts as though no channel is loaded. I know the channel is loaded and I have the forwarder channel on my sd root.

    I have installed USB Loder GX 2.0 but still it does the same.

    If I load it through HBC it loads and plays games perfectly so I am not to bothered just more intrigued and nosey to see if anyone has any ideas.

    Thanks in advance.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    maybe the sd card corrupted. Try re-installing the forwarder channel.

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Maybe the forwarder's path is not the same as the usb loader gx folder path. The usb loader gx folder must be like tis:

    SD:/apps/usbloader_gx/boot.dol

    You can download a new forwarder from this guide- http://www.wiihacks.com/software-bac...loader-gx.html

  4. #4
    New Member
    Join Date
    Dec 2009
    Location
    Runcorn, England
    Posts
    13
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hey guys,

    Already looked at both options above lol, tried an sd card that I know works and tried to re-install the forwarder channel but to no avail. Just strange as it was definatley working before I installed a few games haha.

    Thanks anyway

    Andy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •