Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Neogamma R9 errors : "dvd read error (1328)" and ""DVD Err(1729), Read TOC"

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Neogamma R9 errors : "dvd read error (1328)" and ""DVD Err(1729), Read TOC"

    Hi

    From my softmoded Wii (4.1u), I tried to load some of my backup disc from Neogamma 9 (Using IOS 249 R17), it is either gave me this error "dvd read error (1328)" OR "DVD Err(1729), Read TOC" , none of the backup disc could load. When i was in softmod 3.2u, those backup disc could be loaded without any issues.

    Also, i could load the same backup disc without any issue from the disc channel (this rule out any Disc compatibility issue or media error) and if i copied the game to the USB HDD, they can be loaded via CFG_USBloader (using cIOS 248)

    Can some guru out there advice me how do i fix the Neogamma to load my backup disc ?

    thanks in advance.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    How old is your wii?
    If it is a one of the newer ones there is a big chance you have the newer drive chipset that wont play backups.

    Put your wii's serial number in here ----> http://www.google.co.uk/url?sa=t&sou...YdtCSQ&cad=rja


  3. 1 User Says Thank You narse1979 For This Useful Post


  4. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Try updating your cIOS 249 rev 17 to cIOS 249 rev 19--->HERE!
    and see if that works.

    EDIT: You will need internet connection.



  5. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    rev 17 should work


  6. #5
    New Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    How old is your wii?
    If it is a one of the newer ones there is a big chance you have the newer drive chipset that wont play backups.

    Put your wii's serial number in here ----> http://www.google.co.uk/url?sa=t&sou...YdtCSQ&cad=rja
    Below are the results :

    The Wii has a RVL-001(USA) model number and is produced for Canada/Mexico/USA. The copyright year is 2006.
    There is a 100% chance the chipset is GC2-D2C (v1).


    Before i upgraded to 4.1u , i could play all the backup disc without any issue under modded 3.2u, it only happens after i softmoded it to 4.1u using the guide here : http://www.wiihacks.com/recommended-...d-any-wii.html

    If IOS 249 rev17 is alright then i won't upgrade to rev19, so what other solutions here i could fix this issue ? i really want to use neogamma
    Last edited by alphaque; 04-17-2011 at 05:38 AM.

  7. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    If IOS 249 rev17 is alright then i won't upgrade to rev19, so what other solutions here i could fix this issue ? i really want to use neogamma
    I know rev 17 should work. All I'm saying is just try it! It can't hurt.

    EDIT: Just thought of something! Are you loading neogamma through a channel?
    This could be the problem! Try loading neogamma through the HBC and see if it works.
    Last edited by bmarlo; 04-17-2011 at 06:07 AM.



  8. 1 User Says Thank You bmarlo For This Useful Post


  9. #7
    New Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    I know rev 17 should work. All I'm saying is just try it! It can't hurt.

    EDIT: Just thought of something! Are you loading neogamma through a channel?
    This could be the problem! Try loading neogamma through the HBC and see if it works.
    Hi
    you are my hero ! after i upgraded to ISO249 rev19, the problem goes away, now i can load backup disc from neogamma without any issue ! Again, thanks!! :-)

  10. #8
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Thanks for reporting your results! This thread may help others in the future.



  11. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    I would put this more towards a corrupt cios. Rev 17 should work without problems........


  12. #10
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    LOL....Can't you just admit I was right narse?



Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •