Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: USB Loaders have started crashing

  1. #1
    New Member
    Join Date
    Apr 2008
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy USB Loaders have started crashing

    I use USB loader GX, and it has worked fine (more or less) for years. However, every game I try to play in it now eventually crashes, even games that I have played for hours on end just fine before.

    All of them crash in exactly the same way too: system completely locks up, screen freezes, and the same note plays (The music that was currently playing is not what freezes, the note is different than the music that was playing). WHEN the crashes happen however are random, it can happen in a few seconds or half an hour into the game. (Which is making it a pain to diagnose)

    Thinking it might be USB Loader GX since it recently had a massive update, I tried Configurable Loader, or whatever its called, the exact same thing happened. So I don't think its the USB Loader, and I have played some of these games for hours before and installed them years ago so I don't think its the data installed to my HDD either. I guess this either means my HDD is somehow failing, my USB cord is damaged, or its my CIOS files. I am betting its CIOS, but I have all my CIOS files updated to the latest version and I use DOP-MII to keep all of my IOS files up to date.

    I tried switching USB Loader GX from CIOS249 to CIOS222 to see if that would help, but this time it wasn't crashing for either CIOS 249 or 222 (as I said, the time it takes until it crashes is random).

    Has anyone ever experienced this before? Knows what could be causing it? Knows of any issues with current CIOS/homebrew related to USB loading? Or even knows how I can go about troubleshooting a problem that randomly has started appearing now?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Try using a USB stick and see if the same thing happens. If it doesn't then its probably your HD if it does then it could be the USB port on the Wii.

  3. #3
    New Member
    Join Date
    Apr 2008
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bumping this, I would really like to find out what could possibly be causing this.

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by Cyber Akuma
    Bumping this, I would really like to find out what could possibly be causing this.
    Did you try what the previous poster suggested? I don't see a followup on that.

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    I had that happen with some games. With Wii Backup Manager, on your PC, load ur drive, click tools, go to MD5 hash, then click verify all. This will check all the game data on your drive. I am willing to bet some games will come up red and have an error. Then delete these games and rerip them. That is what I did and worked on games that were freezing exactly how you said. I think it had something to do with the drive being unplugged from the wii while it was on. I always make sure the wii is off when taking my drive out now, and haven't had any problems. Unplugging your hard drive from your PC without safely remove drive option will cause these corruptions too.

    Hope that helps. Good luck.

  6. #6
    New Member
    Join Date
    Apr 2008
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    Did you try what the previous poster suggested? I don't see a followup on that.
    Oh, sorry. I don't really have a spare flashdrive at the moment to try that.

    Actually though, I have been performing some tests and I believe I found the problem and how to work around it, however, I have no idea why this is happening in the first place and was wondering if anyone here had some insights on it.

    It appears to be CIOS249 (all my IOS and CIOS files are up to date). Any game run under CIOS249 would eventually crash, sometimes in a few minutes, sometimes in an hour or two, but it did crash.

    I never got a crash when running them under CIOS222. The ultimate test happened just now, I fell asleep while testing, and when I woke up several hours later the game was still running fine.

    What confuses me however is why CIOS249 is doing this now when it never did this before, and why only I am expirencing this. Surely if this is an issue with the CIOS others would have expirenced it too woulden't they? The fact that it happened to every USB loader I tried is even more jarring. Is this only happening to me? And if so, any ideas why? Especially when CIOS249 worked fine before?

    I haven't tried loadering games under other CIOS files yet.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    What rev of cios 249 are you using?

  8. #8
    New Member
    Join Date
    Apr 2008
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    What rev of cios 249 are you using?
    The latest, Xr21

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Have u tried reinstalling it?

  10. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    For 249 try using rev 17 or 19

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •