Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48

Thread: USB Loader GX 2.1 released

  1. #11
    New Member
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just updated my USB Loader GX ( not sure from what version)...

    I know my main wii system OS is 4.1e and now i cant load the USB loader GX channel.... It loads then resets my wii Can anyone help?

    EDIT: Okay so i can run the loader from the homebrew channel, but running when the forwarder is installed it just runs then goes to the rolling wii channels... then home screen...

    IOS is running at 249 (according to WAD manager)
    Last edited by toast7989; 03-22-2011 at 03:11 AM.

  2. #12
    New Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    5
    Thanked 1 Time in 1 Post
    * Automatic AltDol for known problematic games (SSX, Red Steel, Wii Sports Resort, etc.)


    i am using usb loadergx v2.1c cant get wii sports resort to run the wii mote ding and the blue lite comes on.
    so how does this automatic altdol work? where does it get the altdol from? if its automatic it sounds like it does the work for you.i couldnt find a setting for altdol to set to auto. but i still cant get the game to load i have tried to load with iso 222,223,224,and 249

  3. #13
    New Member
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Instal

    How do you install the program?

    thanks

  4. #14
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Download from the link at the first post. And put the usbloader_gx folder on the apps folder.

    This is basic

  5. #15
    New Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    5
    Thanked 1 Time in 1 Post
    i was on v2.0 i downloaded the update right from the loader. i downloaed the dol files from the link above put the three .dol files in the apps/usbloader gx file on the card.
    power cycled the wii and booted loader gx from hb channel nothing is different .if i go to credits it said v 2.1c cios 249 r17 .i can get wii sports resort to load i watch the video.ireset the alt dol to default.(like the guide said) but no luck the mote dings and the blue lite comes on but black screen. someone told me to try to load usbloadergx with a different iso but i dont see how to do that please help . alot of the guides are outdated with all the new updates for loaders and stuff. some guides say to load with r14. thats like 2 years old it might fix the one game then none of the other games load because r14 is older then the game

  6. #16
    New Member
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Initialize Usb Device freeze

    Hi, I have spent days reading tutorials and all the post ect ect ect. To put it frankly I just wanted to burn back up copies to start with of my games and use those. I dont have the right DVD drive so oh well. Next figured I would try this external HDD. Well I cant get anything to work. Frankly I have yet to get a darn thing at all to work with my 4.3u softmoded Wii.

    I would appreciate someone taking me under there wing and helping me out. I will follow your steps to the letter.
    I will even start over from scratch if you can show me how. I am very frusterated and just need guidance.

    You tell me what you want to know about my setup and how I can show you that I will do it. Here is what I do know (assume I screwed something up....)

    2.5" seagate 100gb 7200 HDD from my old HP Pavilion Labtop. with the active partition set for the Wii standard formating, not fat32 or anything else. It gives me the initalize error with UBloader gx 2.0 and 2.1 (assuming again it is installed correctly I have never seen a settings screen ect) On backup channel i get the mounting countdown from 30. Have tried all ports, have tried unplugging it before and after start up ect.

    4.3u softmod.
    Installed a bunch of different things, frankly not sure how any of them work or even if they are working.... considering i cant get anything to funcion. Cant even play a darn DVD yet.
    Homebrew channel
    Preloader
    usbconfig
    usb loadergx 2.0 2.1 not sure 100% where the iso.dol file went i put it in the same as the boot.dol under the usbloader_gx folder.

    I am going to stop now, and hope someone can sort through this garbage for some help. I promise I have really tried and put at least 20hours in the last 4days on this to get at least one thing to work to show my wife I am not completly useless.... yeah I lost!!!

    Justin

  7. #17
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    http://www.wiihacks.com/introduce-yourself/
    so wat your saying is your hdd wont show up in usb loader GX ?
    have you checked if its compatable with the wii link in my sig for the compatability list
    did you follow a guide of this site to softmod your wii
    have you tried formating the hdd to fat32 link in my sig for usb loading fat32
    thanks to bmarlo for this signature


  8. #18
    New Member
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    Introduce Yourself
    so wat your saying is your hdd wont show up in usb loader GX ?
    have you checked if its compatable with the wii link in my sig for the compatability list
    did you follow a guide of this site to softmod your wii
    have you tried formating the hdd to fat32 link in my sig for usb loading fat32
    Correct, or with other loaders I have used. The list has plenty of HDD that work and are not on the list. And from the 1000 pages I ahve read in the past few days lol. This issue is common, but many solutions, and only a few times have i read where it was simply a drive that would not work. So not giving up yet!
    I followed many guides to softmod the wii, until i realized i had a SDHC card so went and bought sd. I did it from the Bathaxx to mod it.

    I have not tried the fat32 link that i recall. So I will do that now! An get back to you.

    EDIT:!! Okay, maybe I am at a dead end, I figured I would double check the list since it was on your things to check. And before I didnt notice enclosures were on there this time I did.

    Rosewill RX81U-ES-25B 2.5" IDE
    Works Not Tested Doesn't Work This was with a Seagate 160gig ATA drive in enclosure. Hot swapping didn't work.
    If it will not work for this loader will it work for others?

    2nd Can I try loading from my sd card it is 2gb or my 4gb sdhc card. I also have a 8bg flash drive. At least i can see what it is supposed to look like if you can help me with that. Or a link to where i can read on it.

    If it is my enclosure, I will have to wait until I have some extra money to buy another.... and I say thanks for your time and efforts!

    Either way looking forward to a response when you have time. Back to black ops :P
    Last edited by stormjustin; 03-26-2011 at 03:05 AM. Reason: more information found

  9. #19
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    with other loaders its possable it wont work on them either
    yes you can load your backups from sd useing neogammer or try your flash drive

    so there is nothing wrong with the loader you are useing. so if there is any more problems thats not related to this guide please post a new thread thanks
    thanks to bmarlo for this signature


  10. #20
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have the error for version 1079 as file size -1 when I try to update now through usb loader gx. Currently, I have 2.0 installed. The other stuff updates, just not the usbloader gx. Any help or suggestions would be appreciated.

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •