Results 1 to 6 of 6

Thread: NTSC U settings for USB Loader GX?

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    NTSC U settings for USB Loader GX?

    What settings should I change to load The legend of Zelda and the twilight princess on USB Loader GX? It would be greatly appriciated if I was answered and my thread wasen't locked like last time. :>

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    What do you mean what settings should you change? If you're using an NTSC-U game on an NTSC-U system it should just launch. You may have to change which cIOS you use to launch if the one you are currently launching it with doesn't work but that's about all.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah, I should have been more clear. I'm using USB Loader GX to run a .ISO for the game I found online. It appears the region isn't set for my Wii, and I've tried forcing NTSC and pal and every other option.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    Quote Originally Posted by Dasus View Post
    I'm using USB Loader GX to run a .ISO for the game I found online.
    Wiihacks - Nintendo Wii Hacks Community - Forum Rules

  5. #5
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Hey,
    it really sounded like a "normal" out of region problem on your side the other day. Unfortunately you forgot to read the Forum Rules or the part about piracy in your welcome message. You likely have a bad file due to the fact you used an untrusted source and not your original game disc and dumped the game on your own.
    Thread closed - No support for pirates on wiihacks.com - Forum Rules

    edit too late. thx nightstah, double closing opens it? strange

    <--suggestions helped? press Thanks

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,403 Times in 3,692 Posts
    Blog Entries
    5
    I already had it covered --- reclosed, lol.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •