Results 1 to 5 of 5

Thread: USB Loader GX wifi games issue?

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader GX wifi games issue?

    Hi, I'm not sure how to explain this but here it goes. I've got USB Loader GX installed on my wii and when I try to play a game that can connect to wifi, and then proceed to connect to wifi in the game, I get an error code: 50330. However, when playing the same game on my friends unmodded wii, he gets no error whatsoever and his wifi works fine.

    However, before this I was receiving the error 60000. Some people said they had this with Animal Crossing City Folk and had to reset their data or something so they could connect to wi-fi. So I did the same and then I got the error 50330 instead of 60000. So I have no idea what to do here.

    Again, it works on my friends wii which isn't modded at all, but it won't work on my wii. The game in question by the way is Yu-Gi-Oh! Duel Transer.

    Is there an issue with this game on USB Loader GX? Or is it the USB Loader itself? Or could it be something else? Any help is greatly appreciated. Thank you.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    It is not the loader, it is your setup....| Nintendo - Customer Service | Wii - Error Code Results

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well I had looked up this error code earlier and found the page on Nintendo's Support Section and it said that it was my connection. What doesn't add up though, is that my friend's wii is in the same house as me at the moment, so we are both using the same connection. I made sure that our setup was the same but his persists to work and mine doesn't. Thank you for the quick response though.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    hmmmm... just speculating now, try his original disc through disc channel on your wii. If it works, maybe you will have created a save file and then the loader would work. Again. just guessing.

  5. 1 User Says Thank You skellinator For This Useful Post


  6. #5
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well I would but... my wii can't play discs. About a month ago it stopped reading the discs so that's why I have the USB Loader GX. I'm not sure why it stopped, but the same happened to my Gamecube so I'm assuming it's because they got old and the motor gave out. However, I do have a save file on my Wii for Yugioh Duel Transer, the game loads and works perfectly up until I try to connect to wifi. My concern I guess isn't the loader actually loading the game, it's the game connecting to wifi. When I perform a connection test in the Wii's connection settings, everything works fine, no issues. This problem is only in game.

    EDIT: So I updated my USB Loader and Homebrew channel, which at first changed nothing. Then after resetting my wii and trying to connect to wi-fi at least 10 more times, it started working. =| I have no idea why it started working. Maybe it was the updates, but the updates should have taken effect as soon as I restarted my wii the first time. Oh well. I believe my problem is solved.

    Thank you for trying to help.
    Last edited by PerfectChaos9; 02-14-2011 at 01:50 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •