Hi! First of all let me apologize if I'm posting in the wrong place but I saw USB Loaders and I have an issue..

Using WiiFlow 2.2 [249] on Soft-modded Wii running 4.3u, 500g Seagate Go/Flex WFTS Formated and everything was going great I started using this loader 1) it looks great and 2) it's easy for my little boy to use. Well GX was giving me issues to play some games and also it kept corrupting some games and I had to reload them, sometimes when I install a game another one stops working I stopped lading them from .iso I thought that was the problem so now I only load strait from Game DVD and it's been working fine for about a week well I bought my boy Lego Indy 2 and popped it in and Bob's your uncle it worked perfectly but my boy hadn't played Bee Movie in a while today he tried to and it gave me the black and white letter screen saying DS something Dump and a bunch of freaking letters and numbers again like it used to do with GX WTH!! Haven't updated anything since I installed 249 .20 or something like that to play Black Ops, so I don't know what to do to fix this. I posted somewhere on this forum if I could upload my Wii configuration thing like some people do to check if everything is installed like it should but I've had no reply... So thanks again and sorry if it's in the wrong place, I know I can always reload it again but it gets frustrating ps I've got over 40 games in the HDD all legal (scouts honor) don't know if something starts happening after you install more and more games??