Results 1 to 5 of 5

Thread: A little guidance appreciated please

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    A little guidance appreciated please

    Hi and sorry about the basic help request, but I am really having a problem and can't seem to work out what to do for best.

    Originally I softmodded with the twilight hack. Then used another some time ago - possibly from this forum.

    Now I have tried to use an old external usb drive to put the games on as the disks are becoming troublesome to read (it was an old wii 3.2e?). Anyway it's had the safe 4.1 update.

    I have used one of the loaders and can't get the games to actually play (they either go to load and freeze or just black screen). I this because of the old drive perhaps? Its been formatted by the wii. Only crossbow training actually works.

    I have files everywhere on my SD, so have no clear idea of what I am actually doing.

    Can I delete all the files - or start over? Or should I?

    Thanks in advance for any guidance.
    Graham

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    No telling what you have on there. You could follow the updated section of mauifrogs softmod any wii guide to get your cios up to date. The link is in my signature. You could post a syscheck and let us know what loader you are trying to use too.How to post a system check

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you skellinator for your assistance. I was going to use the system check, but it wants to replace my boot.dol file with it's own. Is that OK?

    Graham

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by blue max View Post
    Thank you skellinator for your assistance. I was going to use the system check, but it wants to replace my boot.dol file with it's own. Is that OK?

    Graham
    syscheck is asking to replace a file? Maybe look at this:How to post a system check

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi again,
    Sorry for not getting back to you - hope you don't think I was being rude.
    I posted here:
    http://www.wiihacks.com/recommended-...-wii-1658.html
    (last post on this page).
    The very next post was about the same issue, but I have yet to have a response as yet.
    Basically think it was all messed up because I didn't know what I was doing, so I went back to basics.
    If you can throw any light on my issue it would be much appreciated.
    Graham

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •