Page 12 of 22 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 211

Thread: USB Loader GX v2.0 Released!

  1. #111
    New Member
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    93
    Thanks
    13
    Thanked 31 Times in 26 Posts
    Quote Originally Posted by bones2002 View Post
    I formatted my SD and put the new version on and installed it with the wad manager. everything works fine if I run it with homebrew but if I try to run it off the Wii channel it turns black for about 4 seconds then goes right back to the main page I really don't want my son playing around in the homebrew area. Any idea's?
    did you install the full channel.wad or just the forwarder.wad? also what version of wad manager are you using?

    I installed the full channel.wad with wad manager 1.7 and it works for me.....

  2. #112
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by bones2002
    I formatted my SD and put the new version on and installed it with the wad manager. everything works fine if I run it with homebrew but if I try to run it off the Wii channel it turns black for about 4 seconds then goes right back to the main page I really don't want my son playing around in the homebrew area. Any idea's?
    This sounds like a cIOS problem. What, post a syscheck

  3. #113
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by bones2002 View Post
    I formatted my SD and put the new version on and installed it with the wad manager. everything works fine if I run it with homebrew but if I try to run it off the Wii channel it turns black for about 4 seconds then goes right back to the main page I really don't want my son playing around in the homebrew area. Any idea's?
    USB Loader GX-UNEO_Forwarder_2_0_AHBPROT.wad - usbloader-gui - USB Loader GX - UNEO Forwarder 2.0 (reuploaded with AHBPROT enabled) - Project Hosting on Google Code

    try that one

    Quote Originally Posted by MarkieH View Post
    This sounds like a cIOS problem. What, post a syscheck
    GX would throw out an error if it was cios

  4. #114
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up USB loader GX V2 first impressions!

    I had a virgin wii 4.2E about two weeks ago. I softmoded it "slightly": HBC installed with the bannerbomb v2, installed IOS236, waninkoko's cIOS (249), USB loader GX Version 1.0 it says its rev874 but i am not sure. I installed also the forwarder using the YAWMM wad manager. I don't have any other thing installed (No preloader, or priiloader or any other wad ). With this I can read most of the games out of a Hard Drive (Western Digital WDElements). I saw in this thread that Black ops could be played with v2 of the Usb Loader GX. So I just update it (I deleted de .cfg files in the config folder in the SD card, I downloaded the all in one package and replaced the usbloader_gx in the apps folder of the SD card with the one downloaded, also i replaced the forwarder .wad file in the wad folder in the SD card for the forwarderd v2 .wad in the downloaded package, not sure if this is needed because I am not running anything directly from the HBC-wad manager). It was updated sucessfully! but still no Black Ops. Other game that I couldn't play with v1 was HAWX 2, it hanged in an loading arrow at the begin, now with v2, I pass this error, I can see now the menu, I created a profile, and just before playing it hanged on other loading arrow. Anyway I think to make the most out of this update I need to install other things (I don't really know what). By the way it has many new options i liked, e.g. returning to the usb loader gx and not to the wii system menu, covers paths can be set easily from the options menu etc.

  5. #115
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 920 Times in 663 Posts
    I'm actually going to pull myself away from emulation for a while to install this today.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  6. #116
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by davidtheory
    I had a virgin wii 4.2E about two weeks ago. I softmoded it "slightly": HBC installed with the bannerbomb v2, installed IOS236, waninkoko's cIOS (249), USB loader GX Version 1.0 it says its rev874 but i am not sure. I installed also the forwarder using the YAWMM wad manager. I don't have any other thing installed (No preloader, or priiloader or any other wad ). With this I can read most of the games out of a Hard Drive (Western Digital WDElements). I saw in this thread that Black ops could be played with v2 of the Usb Loader GX. So I just update it (I deleted de .cfg files in the config folder in the SD card, I downloaded the all in one package and replaced the usbloader_gx in the apps folder of the SD card with the one downloaded, also i replaced the forwarder .wad file in the wad folder in the SD card for the forwarderd v2 .wad in the downloaded package, not sure if this is needed because I am not running anything directly from the HBC-wad manager). It was updated sucessfully! but still no Black Ops. Other game that I couldn't play with v1 was HAWX 2, it hanged in an loading arrow at the begin, now with v2, I pass this error, I can see now the menu, I created a profile, and just before playing it hanged on other loading arrow. Anyway I think to make the most out of this update I need to install other things (I don't really know what). By the way it has many new options i liked, e.g. returning to the usb loader gx and not to the wii system menu, covers paths can be set easily from the options menu etc.
    Did u just replace the .wad in the wad folder or did u re-install the new v2 wad? It needs to be reinstalled. Also what cIOS are u using, what guide did u follow, and did u introduce yourself?

  7. #117
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by davidtheory View Post
    I had a virgin wii 4.2E about two weeks ago. I softmoded it "slightly": HBC installed with the bannerbomb v2, installed IOS236, waninkoko's cIOS (249), USB loader GX Version 1.0 it says its rev874 but i am not sure. I installed also the forwarder using the YAWMM wad manager. I don't have any other thing installed (No preloader, or priiloader or any other wad ). With this I can read most of the games out of a Hard Drive (Western Digital WDElements). I saw in this thread that Black ops could be played with v2 of the Usb Loader GX. So I just update it (I deleted de .cfg files in the config folder in the SD card, I downloaded the all in one package and replaced the usbloader_gx in the apps folder of the SD card with the one downloaded, also i replaced the forwarder .wad file in the wad folder in the SD card for the forwarderd v2 .wad in the downloaded package, not sure if this is needed because I am not running anything directly from the HBC-wad manager). It was updated sucessfully! but still no Black Ops. Other game that I couldn't play with v1 was HAWX 2, it hanged in an loading arrow at the begin, now with v2, I pass this error, I can see now the menu, I created a profile, and just before playing it hanged on other loading arrow. Anyway I think to make the most out of this update I need to install other things (I don't really know what). By the way it has many new options i liked, e.g. returning to the usb loader gx and not to the wii system menu, covers paths can be set easily from the options menu etc.
    Introduce Yourself

    Follow one of the guides here on wiihacks to fully mod your wii. You are messing around with your wii and have no brick protection at all. I recommend the softmod any wii guide in my signature.

  8. #118
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cant find usbdevice!

    Sorry if i am breaking any rules or guidelines with this!:
    My USBLoaderGX2.0 Cant find the usb device while uLoder does. Is there an easy answer for that? Do I have to use a certain hdd for example?

  9. #119
    New Member
    Join Date
    Jan 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    Did u just replace the .wad in the wad folder or did u re-install the new v2 wad? It needs to be reinstalled. Also what cIOS are u using, what guide did u follow, and did u introduce yourself?
    First I followed EXACTLY this guide:

    http://sites.google.com/site/complet...de/guide-start

    I did the offline method since I don't have wi-fi connection. I followed exactly each page, the basics ->Trucha Bug -> Installing a cIOS (249 rev17) -> Wad Manager -> USB Loader GX v1 including the forwarder, that using the file USB Loader GX-UNEO_Forwarder.wad (I did not installed the channel but just the forwarder).

    I have not erased anything from my SD card since I did this (I had the NAND backup, but not sure if its going to be useful to me without the preloader, as I've read). That was about two weeks ago. I have the channel (it is like a channel but it doesn't work without the SD card, so I read this is call the forwarder). Now that I have downloaded many games I am running almost all them from this channel using my ext. hard drive which have a WBFS partition, but I cannot play the black ops, which hangs in the loading, and HAWX 2.

    To update to USB loader Gx v2, because I already had the forwarder I thought I just need to replace the usbloader_gx folder in the apps folder in the SD card, for the one downloaded in the all in one package. Also I deleted the .cfg files in the config folder of my SD card.

    I read that with that, updating is done, because updating the forwarder its just that. (read it from here: Forwarders - USB Loader GX )

    Anyway I noticed that in the all in one package, there is a file USB Loader GX-UNEO_Forwarder_2.0.wad so I thought it might be an update.

    So next what I did exactly was: I renamed the file named USB Loader GX-UNEO_Forwarder_2.0.wad , which I downloaded included in the all in one package to USB Loader GX-UNEO_Forwarder.wad and I moved it to the wad folder in the SD card. Also, becuase I haven't read anything on renaming files, I included in the same folder the un-renamed USB Loader GX-UNEO_Forwarder_2.0.wad. So in the wad folder I have the same file twice with different names. Just because. I did not installed any of this files, I repeat, I did not used any wad managers to run this files from the HBC, so that is why I say this is waste of time, this is nothing (I think).

    Now I power on my wii and I go to the forwarder-channel and "click" start and the version2.0 loads easily and quick, it says cIOS 249. All the games are working, but not the black ops and HAWX 2 again.

    [edited the intro part...]
    Last edited by davidtheory; 01-15-2011 at 07:31 AM.

  10. #120
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    davidtheory: you understand that was a LINK to the Introductions section, right? Yet you posted still within this thread re: Intro.

Page 12 of 22 FirstFirst ... 21011121314 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •