Page 10 of 22 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 211

Thread: USB Loader GX v2.0 Released!

  1. #91
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by monino928 View Post
    The new USB Loader GX v2.0 works.. but not with all my games, now I have to go back an test all my 130games becuse the Mortal Kombat- Armageddon and the Zumba Fitness are the firt i try and are not working.
    Are you trying with different cios.

    When you choose a game to load goto settings->game load and change the IOS to use to see if it works

  2. #92
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    Are you trying with different cios.

    When you choose a game to load goto settings->game load and change the IOS to use to see if it works
    There are some games that are not working whit out being modify..


    LIST SO FAR THAT DOES?DOESNT WORK

    Mortal Kombat - Works - extract mk7.dol and rename it main.dol and replace main.dol

    COD3 - Not working - YET

    Redsteel - Not Working - YET

    Medal oh Honor 2 - Not Working - YET

    SSX Blur - Working - Extract ssx.dol and rename it main.dol and replace main.dol

    Indiana Jones Staff - Works - Extract fateatlantis.dol and rename main.dol and replace. <------ Only Plays Fate of Atlantis.

    Splinter Cell - Not Working - Yet

    Metroid Prime 1 - Working - Dont know how, will update when info is provided

    SWEEEET

  3. #93
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    red steel should work using the alt dol method of loading the game. it works with CFG.

  4. #94
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    2
    Thanked 0 Times in 0 Posts
    For some reason even though they update usb gx I still have the probelm with it freezeing at the boot up I even have the right wads 222.57 v4 223 37-38 v4 249 v17 but I did use 21 still didnt work 224 v 5.1



    I got it working I changed the boot.dol to boot.elf Default loading 222 just like my cfg usb loader. Cile its working so far but what should be my default loading? also anyone know how to get the games to show up like a wall view and not just a straight scroll?
    Last edited by warrior1988; 01-13-2011 at 07:47 AM.

  5. #95
    New Member
    Join Date
    Dec 2009
    Posts
    65
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by warrior1988 View Post
    For some reason even though they update usb gx I still have the probelm with it freezeing at the boot up I even have the right wads 222.57 v4 223 37-38 v4 249 v17 but I did use 21 still didnt work 224 v 5.1
    Hermes- cIOS202[60]-v5.1, cIOS222[38]-v4, cIOS223[37-38]-v4, cIOS224[57]-v5.1
    Wanikoko- cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[38]-v17, cIOS250[57]-v20

    This is how mine is setup and works fine. I use either 224 or 250 as my default for loading.

  6. #96
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    rev 1041*

    *Added use of IOS58 for Loader option. It is enabled by default and can be
    disabled in the Loader Settings. If it is disabled the Boot/Standard cIOS is
    loaded on startup, after reading the config files.

    WARNING: If you select to use IOS58 and you don't have IOS58 installed, the
    loader will be really really slow.
    *Fixed reseting of Theme/Fonts when pressing the SD Card button. It is now
    reloading it instead.

    YAY

  7. #97
    New Member
    Join Date
    Jun 2010
    Posts
    12
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Thumbs up

    Quote Originally Posted by Cile View Post
    rev 1041*

    *Added use of IOS58 for Loader option. It is enabled by default and can be
    disabled in the Loader Settings. If it is disabled the Boot/Standard cIOS is
    loaded on startup, after reading the config files.

    WARNING: If you select to use IOS58 and you don't have IOS58 installed, the
    loader will be really really slow.
    *Fixed reseting of Theme/Fonts when pressing the SD Card button. It is now
    reloading it instead.

    YAY
    Good news... And where can we download it from?

    I suppose that the first post is not yet updated, considering the last edit date and also here (Downloads - usbloader-gui - Project Hosting on Google Code), last download is from 3 days ago...

    Thanks in advance

  8. #98
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by Cile
    rev 1041*

    *Added use of IOS58 for Loader option. It is enabled by default and can be
    disabled in the Loader Settings. If it is disabled the Boot/Standard cIOS is
    loaded on startup, after reading the config files.
    WARNING: If you select to use IOS58 and you don't have IOS58 installed, the
    loader will be really really slow.
    *Fixed reseting of Theme/Fonts when pressing the SD Card button. It is now
    reloading it instead.

    YAY
    That's awesome, I am not updating yet. I am waiting to see more tests on it.

  9. #99
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  10. #100
    New Member krispyllama's Avatar
    Join Date
    Oct 2009
    Location
    Keene NH
    Posts
    23
    Thanks
    9
    Thanked 4 Times in 4 Posts
    Ok so I'm starting to think this just isn't going to happen for me. Finally had time to reinstall all cios to glassveil's suggestion and everthing still dies upon load. I also have tried the mmm mod pack one of the mods had in there guide (a few of them all point to same pack) All wads installed perfectly and still no go. As far as I can tell I am doing everything according to the guides. Is there anyone willing to help me out? I'm so lost now. Been trying for a month or so to get any version of any usb loader working. All of them start up, read the drive just fine and when I go to load I either get it hanging before the load and the controller disconnects or it will play the makers animations then freeze when it loads any menu (never gets to show the menu). Please pm me if you an help. Idon't know why there is trouble with following the guides. My usb drive also is good to go, have tested other drives and all get the same results, it is in the correct port too. Thanks

    Full Specs


Page 10 of 22 FirstFirst ... 8910111220 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •