Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Wiiflow not consistently working.

  1. #21
    New Member
    Join Date
    Apr 2010
    Posts
    23
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Im using the 2gb sandisk (blue). Ive gotten wiiflow 2.1a2 - cIOS 222, r92 to work, its just after a couple of tries, my disc drive flashes blue on booting of wiiflow. I have also gotten cfg to work but end up with the same problems as i previously stated. Im pretyy sure its something wrong with what im doing, but i just cant figure out what it is. I will switch my wiiflow directory over to my usb drive and see my results.

  2. #22
    New Member
    Join Date
    Oct 2010
    Posts
    23
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi
    Is there any know issue of Wiiflow with LCD HD screens? I'm suffering problems since I got this new TV (previously using regular one) and I would like to know if there is some background.
    Also, is there a guide you can point me out to see the correct method to upgrade Wiiflow? I got the top 2 files from the official site but I'm not sure if I just have to replace the content in my HDD with these files.
    The CIOS that I have to be based of is the one that appears in Priiloader?
    Last edited by Malfreds; 01-02-2011 at 07:06 PM.

  3. #23
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by HTOWN_713 View Post
    I am actually using a fat32 formatted drive using the krank tutorial. I am very new to this and need a bit of help. what is the alternative to cios249 rev17? I just followed a tutorial and i guess thats what was put on. If there is something better i will use it.
    I just bought another Wii and installed WiiFlow on a Fat32 for the first time. I had a lot of issues at first, but noticed I didn't have IOS58. Once I used the IOS58 installer everything worked great (Hermes 222-224 and Wani 249-250)

  4. 1 User Says Thank You Myrddraal For This Useful Post


  5. #24
    New Member
    Join Date
    Apr 2010
    Posts
    23
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Where can i find the ios 58 installer?(ok sorry i found it)
    Last edited by HTOWN_713; 01-03-2011 at 04:43 AM.

  6. #25
    New Member
    Join Date
    Apr 2010
    Posts
    23
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ithian View Post
    Have you had any loaders work besides Wiiflow successfully yet (CFG, GX, Neogamma)? And what is the brand and size of the SD card?

    Try unplugging the hard drive and anything else that might be plugged in (gc memory cards), then boot Wiiflow. If it still freezes it's probably an incompatibility with the SD.

    If that's the case you can try moving the \apps\wiiflow directory to the usb drive (only this folder). Then, making sure your games are in a separate \wbfs\ folder on the drive try booting again.

    I copied that directory over to my usb but still no luck. To run from usb, must you have a forwarder channel installed on the usb? how can you run from usb without file being on sd?(I reverted to the r254 222 and it worked just like the 2.1 but its like after i reboot something goes wrong. maybe its the configuration file that is added after boot, but it works fine until i reboot. I could not get the latest edition to boot at all)
    Last edited by HTOWN_713; 01-03-2011 at 05:36 AM.

  7. #26
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    When jumping between Wiiflow revisions always delete the ini files in your /wiiflow and /apps/wiiflow folders. They can cause conflicts which will crash the app in revisions past r92.

    If the above doesn't work, try cold deleting all you Wiiflow folders/files from the card/hdd and download a fresh copy of Wiiflow. Place this new download direct to your apps folder and try booting the application again. Sounds like things are getting screwy from hopping so many revisions.

    You don't need a forwarder installed (forwarders install to the NAND, not to USB -- they forward from the NAND to USB/SD) to run Wiiflow. Make sure it's running direct from HBC first, then mess with forwarders.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. #27
    New Member
    Join Date
    Apr 2010
    Posts
    23
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Thanks Ithian, my wiiflow has been working for hours now. I cant get the 304 to work but the 254 works perfectly...

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •