Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Updating to 249 rev20

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    72
    Thanks
    5
    Thanked 1 Time in 1 Post

    Updating to 249 rev20

    Ok, ordered a virgin wii. Just came in a few hours ago.

    Pre-LU64 (yay dvds!)

    Followed http://www.wiihacks.com/recommended-...d-any-wii.html

    That is the ONLY modding thats been done, everything completed perfect, no errors on anything.

    According to sysCheckGX I am using IOS249(rev 17), after looking at a few of the game guides on the forums I see that I need rev 20 to play alot of my backups (CoDBlOps, DKCR, Epic Mickey, etc). But the thing I didn't see is a reliable place to download it. I don't trust google enough to randomly download one.

    Also, I see how certain games work with certain Revs. As an example, guide on here says that DKCR only works with cIOS249 Rev 14 - 17 - 19 - 20, what if I had another game that only worked with Lets say Rev 18. How would this work out? Can you have different Revs of the same IOS?

    But main question is the download location of Rev 20, I'll be happy with that :-)

    Thanks in advance

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    thanks to bmarlo for this signature


  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    or just go to 21

    Custom IOSX Rev21 Released!!


  4. 1 User Says Thank You emuhack For This Useful Post


  5. #4
    New Member
    Join Date
    Nov 2010
    Posts
    72
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks for the timely response. One more question, if I may.

    cIOSX and cIOS249 are the same thing?

    Is 249 just a generic number or something? Could the IOS be installed to any free number?

  6. #5
    New Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    7
    Thanked 1 Time in 1 Post
    Waninkoko is the source of these custom IOS, which typically install in 249/250. Look for 20b. There is also a new 21 out.
    Hermes is the source of cIOS that install in 222/223/224.
    Google is your friend.

    I would think that it would be possible to install any cIOS into certain slots, and then use a usb loader to load one cios for one game and another cios for another game.

  7. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Newfieman View Post
    Waninkoko is the source of these custom IOS, which typically install in 249/250. Look for 20b. There is also a new 21 out.
    Hermes is the source of cIOS that install in 222/223/224.
    Google is your friend.

    I would think that it would be possible to install any cIOS into certain slots, and then use a usb loader to load one cios for one game and another cios for another game.
    As of 20b, you can install Waninkoko's cIOS's into several new slots. However, the only ones supported are 247 through 250, and only by Cfg and WiiFlow. Other loaders only support 249 and 250.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #7
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by JoostinOnline View Post
    However, the only ones supported are 247 through 250, and only by Cfg and WiiFlow. Other loaders only support 249 and 250.
    Recent releases (as of r996) of Usbloader gx will support any ios slot. There was a particular bug with 250, but that just got fixed. Any slot from 200-255 can be used for an individual game (I use 248 as a default and 247 for Black Ops from GX). The loader itself needs to run off of 222, 249 or 250, IIRC.

    If you're interested, there's a thread on Spiffy360 that seems to be the best source I know of for newer builds, although this thread on gbatemp.net may have it as well.

    This is well past the "official" compiled and released version (r938 - currently at r1024). If you use one of these later builds, please read the notes first.

  9. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    If you are talking to me, then no, I am not interested in using GX (thanks for the thought though). I got tired of it after the billionth crash (less than a week in).

    Cfg works great with all the games I have ripped (about 20), while GX only worked with half of them (and I tried tons of GX versions), plus GX downloaded corrupted files a lot.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #9
    New Member
    Join Date
    Nov 2010
    Posts
    72
    Thanks
    5
    Thanked 1 Time in 1 Post
    So my problem is definately 249, I've got about 8 games installed on my HDD and most/all work on 224 but nothing works on 249 (cIOSX rev20b installed on default which i think was 38)

    I'm kinda new to this, what should I do?

  11. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Tim Wright View Post
    So my problem is definately 249, I've got about 8 games installed on my HDD and most/all work on 224 but nothing works on 249 (cIOSX rev20b installed on default which i think was 38)

    I'm kinda new to this, what should I do?
    It probably means you just happen to have games that don't work with 249. I use hermes cIOS's by default anyway. If you are using Cfg, open up SD:\usb-loader\config.txt and add this line to it:
    IOS = 224
    That will make it the default IOS. If there is already an "IOS = 2XX" line, just change the number. Make sure you add spaces on both sides of the = sign too.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •