Page 9 of 17 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 166

Thread: GUIDE- Configurable USB Loader

  1. #81
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by skellinator View Post
    Must be something wrong with your hdd then. Maybe try with another drive or even a usb stick to test it out.....or try another loader and see if you get the same results.
    Thanks again for your suggestions.

    I've tried Loader GX and I have the exact same problem.... When the loader is initializing, at the splash screen, it freezes if the hdd is plugged in. If the hdd is not plugged in when I start the app and if I only connect the hdd after the loader starts searching for it i have no problems. This is very weird. I only bought this HDD because it is on the compatibility list.

    I will try with a 4gb usb stick. I really hope that the problem is not on the hdd and is on the steps i took to install the CFG or GX....
    If I get the conclusion that the problem is on the hdd the only solution is to buy a 3 meters usb cable and keep the hdd by my side so I don't have to get up everytime i want to change games.

    If anybody have some more ideas on how to solve this mystery I will appreciate it very much.

    Thank you.

  2. #82
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Problem solved! Finally!

    My great thanks to FIX94 and davebaol who figured this out.
    The problem was on the ehci modules. Installing cIOS d2x v7 alpha 5 solved the problem.

    Now I can switch games without getting up to unplug and plug the hdd.Thanks again guys.

  3. #83
    New Member little miss's Avatar
    Join Date
    Feb 2010
    Location
    earth
    Posts
    23
    Thanks
    15
    Thanked 1 Time in 1 Post
    Hi all,
    I have intsalled cfg and got it all running fine except I want to set it to return to the loader when I press the home button to exit a game. I dont want to set my WII via priiloader to load stright to the loader on start up, so I have tried to change the config.txt using the Configurator program but it still goes to the system menu.
    Once I have changed the config.txt file is there some settings in the loader that needs to be changed aswell?
    Thanks guys

  4. #84
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by little miss View Post
    Hi all,
    I have intsalled cfg and got it all running fine except I want to set it to return to the loader when I press the home button to exit a game. I dont want to set my WII via priiloader to load stright to the loader on start up, so I have tried to change the config.txt using the Configurator program but it still goes to the system menu.
    Once I have changed the config.txt file is there some settings in the loader that needs to be changed aswell?
    Thanks guys
    I know this is going to sound like a silly question but, did you remember to save the changes and are you sure you used the correct channel id?

  5. 1 User Says Thank You skellinator For This Useful Post


  6. #85
    New Member little miss's Avatar
    Join Date
    Feb 2010
    Location
    earth
    Posts
    23
    Thanks
    15
    Thanked 1 Time in 1 Post
    I noticed when cfg is loading on the bottom right it has FRAG in brackets so I thought I will try them as the channel id, the wii loads to the health screen when exiting a game when using FRAG as the id.
    Last edited by little miss; 10-02-2011 at 10:08 AM.

  7. #86
    New Member
    Join Date
    May 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having a problem with Cfg USB Loader v70 and Missing images. When I try to download all missing images, it will randomly freeze on an HQ cover download and I have to press and hold the power button to get it to shut off. I never had this problem in v65. I have a 500GB WD Elements drive which has been working great. I had an NTFS partition and had an SD card for storing the artwork. I now have a FAT32 partition on the hard drive and moved almost everything to it from the SD card. Anyone else having this problem?

  8. #87
    New Member
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a problem with v70 as well(installed cIOS d2x v6 in IOS56[slot 249]). But I guess it was in v68 too. When trying to run Mariokart, the screen just goes black with an error message saying "error #001: unauthorized device has been detected." This is not seen after downgrading to v65.

    Though its not a major problem as I am having both v65 and v70 versions, it seems very likely to be a bug that sneaked in on the way from v65 to v70. Please look into this.

    Thanks.

  9. #88
    New Member
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    custom music in usb loader cfg

    so i have read the tutorial and when i run configurable usb loader in the section where u set the music up i put this "USB:/music/"
    I cant get it to play random music from my music folder. I have tried moving my music folder into usb-loader folder and still didnt work. Only thing thats worked is putting my own mp3 file in usb-loader folder and naming it tetris.mp3

    has anyone figured out how to make it play random mp3s out of a certain folder when it starts?

  10. #89
    New Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I have cfg usb loader v65 .should i update it to some newer version or not? Thank you

  11. #90
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,818
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Yes, rev70

    Sent from my Nexus One using WiiHacks

  12. 1 User Says Thank You Pob3008 For This Useful Post


Page 9 of 17 FirstFirst ... 7891011 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •