Page 16 of 17 FirstFirst ... 614151617 LastLast
Results 151 to 160 of 166

Thread: GUIDE- Configurable USB Loader

  1. #151
    New Member
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    sector size error

    Hi guys!

    I'm trying to use a 32 GB Kingston Datatraveler 100 G2. But when I plug into the wii I get this error message:

    ERROR: sector size: 337776930
    something not found [ret = -1]

    I tried to format the flash drive in fat32, ntfs format but it was useless.

    What can be the solution?

    Thx

  2. 1 User Says Thank You kiscsiszu For This Useful Post


  3. #152
    New Member
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by kiscsiszu View Post
    Hi guys!

    I'm trying to use a 32 GB Kingston Datatraveler 100 G2. But when I plug into the wii I get this error message:

    ERROR: sector size: 337776930
    something not found [ret = -1]

    I tried to format the flash drive in fat32, ntfs format but it was useless.

    What can be the solution?

    Thx
    I've got the same flash drive and the same problem.

  4. 1 User Says Thank You sall For This Useful Post


  5. #153
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by kiscsiszu

    What can be the solution?

    Thx
    My first guess would be another usb device.

    Sent from my PH44100 using WiiHacks

  6. 1 User Says Thank You skellinator For This Useful Post


  7. #154
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    Hum, I have the same usb stick and it works well. It's come oem formated as fat32. Maybe try reformating with fat32format.exe

    Edit: Just an update to all, I have unfortunately found that using the free and simple utility fat32format.exe to actually make some really big problems with your usb drives (has issues over 2TB, poor control of cluster size, drive not detected properly in a number of programs, partition table is not correctly readable, crashes in WiiMC when viewing videos off the usb drive, sometimes USB Loader GX WON'T see the 2TB drive but Config will). The list really went on and I had four usb drives formatted this way. Then I switched and reformated everything with Acronis and.... all the same drives are now perfect and all is well. Yeh, the program you format fat32 with can make a huge difference. This is unfortunate because I really liked the simple program fat32format.exe

    Hi Red_Gh0st,
    Your Guide is awesome! I was wondering if you would want to add any cool notes about how to modify sd:\usb-loader\config.txt for global settings like video = system because as of right now there is no way to modify those settings within the standard GUI, and can only be done manually within config.txt

    Possibly also a hint that to save settings after messing with them, you must goto "Settings / System / Save Settings" , otherwise when you reboot Config your will have lost your changes.

    Again, your Guide is great. Kudos for keep it up-to-date





    Please Use The Edit Function.
    Last edited by twtwitter; 09-12-2012 at 05:11 PM. Reason: Merged Posts.

  8. 1 User Says Thank You twtwitter For This Useful Post


  9. #155
    New Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi. I'm having problems getting both partitions to show up in Config. It will boot either the fat32 partition or the NSFW partition. So I have to switch partitions to play my Gamecube games or Wii games. What could be wrong?

  10. 1 User Says Thank You Player594 For This Useful Post


  11. #156
    New Member
    Join Date
    Dec 2011
    Location
    Clinton, Illinois, United States
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    I've searched high and low trying to figure out my problem.

    I'm using CFG USB Loader v70 r15. No problems running Wii games from my USB. All work near-flawlessly. My problem comes in that I now want to use my 32GB PNY Micro-SD with a SanDisk Micro-SD Adapter. I copied everything over from my other 2GB SD, so all my emulators and etc work fine. But CFG USB Loader refuses to boot my Wii games from the Micro-SD. They were copied over with Wii Backup Manager and still work via USB. Everything else works on this Micro-SD (including Gamecube backups) but not Wii backups.

    I click on Start to start the game and it goes through the loading, but then errors out with something about sectors or something and (-3) errors. Any suggestions?

  12. 1 User Says Thank You TAxxOUTBR3AKxx For This Useful Post


  13. #157
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    It's probably a usb drive format problem. Been there, done that.

    I would reformat the offending usb thumb drive as fat32 (even if it has already been originally formatted that way)

    To do the reformat you could try using the Format button in Wii Backup Manager, and choose fat32. I have not tried it, but it's worth a whirrl.
    For sure method is to Use a version of Acronis Backup and Restore and go into the Disk Manager and format the drive as fat32. But your going to have to find yourself a copy of Acronis (it's additional software that your going to have to source). Reformatting a 32gig usb stick is super easy, try reformating a 2TB harddrive and then reloading it with Wii games. That takes three days! The emulators always seem to work well, but the USB Loaders, Emulated NANDs, WiiMC from drive and such seem to be much more picky about the drive format. Oh, remember to format with 32k clusters. It SHOULD be the default, but just ensure it is, otherwise you can run into issues if you get going on the Gamecube setup within the Loaders.

    Oh, I have found Config usb loader v70 to be a little more forgiving when it comes to drive formats then the newer versions. You can try that if your into it. v70 is super stable, like perfect and there are really no "needed" enhancements above that version unless you are getting into Gamecube games. v70r35 is pretty stable as well from a loader point of view
    Last edited by twtwitter; 09-12-2012 at 01:30 PM. Reason: edit

  14. 1 User Says Thank You twtwitter For This Useful Post


  15. #158
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by Player594 View Post
    Hi. I'm having problems getting both partitions to show up in Config. It will boot either the fat32 partition or the NSFW partition. So I have to switch partitions to play my Gamecube games or Wii games. What could be wrong?
    Just reformat your usb drive to fat32 using Acronis Backup and Restore to fix. If you just have one huge fat32 partition it can work with EVERYTHING No need for the hassles of multiple partions. I find though, the piece of software that you use to format your drive makes a huge difference. Acronis fixes everything.

    Quote Originally Posted by sall View Post
    I've got the same flash drive and the same problem.
    What did you use to format it as fat32 ?
    Last edited by Jax; 09-13-2012 at 04:05 AM. Reason: Merged Posts.

  16. 1 User Says Thank You twtwitter For This Useful Post


  17. #159
    New Member ZombieWarez's Avatar
    Join Date
    Dec 2012
    Location
    Illinois U.S.A
    Posts
    55
    Thanks
    25
    Thanked 1 Time in 1 Post
    Hi all! I'm a noob so sorry if these are obvious question or if there are obvious answers I should know anyway I softmoded my Wii like 5 days go using mauifrog's guide,so I got whatever version of configurable usb loader that came with the download.I looked at setting and styles and what not and I saw the upgrades tap so I went in and checked for updates for the loader and it said the latest one was v70r50 and asked if I wanted to download and install it,So I did and it downloaded the zip and extracted it all by itself.My question is...was this the correct way to do it or did I have to update a different way? Also I downloaded a theme and it did it all by itself again...but the theme is not "applied" meaning it says in the theme setting that the current theme is the one I downloaded but it's still the same default way it looked before. To be more specific I downloaded DarkUmbra 2011. I checked the sd path and it is as it should be SD:/usb-loader/themes/darkumbra2011. Any suggestions ?

    Also when I change the way it displays the game titles and then come back to it when I want to play again and open up Configurable usb loader it's back at default. I never see a save button or save settings button to click. I this the way it's suppose to be or should it keep my changes?

    Also how can I delete the theme? maybe something went wrong.
    I did notice when I downloaded the theme and it installed it flashed some screens while installing just saying what it was doing at that current time but then it got to were it said 100% and nothing else happened,got stuck/frozen you could say and I pressed A and everything else but nothing happened so I just rebooted the Wii
    Last edited by ZombieWarez; 01-06-2013 at 01:11 PM. Reason: typo-added question
    ZombieWarez-Black Wii Model RVL-101 U.S.A Downgraded SM 4.1U Softmodded using combo of Wilbrand Launcher & Mauifrog's Softmod ANY Wii Guide.

  18. #160
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey I had a question, I was wondering if someone on here could help?

Page 16 of 17 FirstFirst ... 614151617 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •