Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Updated usb loader now dsi exception error

  1. #21
    Junior Member supermasterpig's Avatar
    Join Date
    Dec 2010
    Location
    Toledo, OH
    Posts
    1,493
    Thanks
    193
    Thanked 152 Times in 129 Posts
    How do I acess the settings? I keep getting a wbfs panic: error reading disc

  2. #22
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    start cfg loader you should be on the covers press B press 1 scroll down to video press right to force pal
    thanks to bmarlo for this signature


  3. #23
    Junior Member supermasterpig's Avatar
    Join Date
    Dec 2010
    Location
    Toledo, OH
    Posts
    1,493
    Thanks
    193
    Thanked 152 Times in 129 Posts
    All my covers are just what looks like glitches. I went in and forced both pal 50 and pal 60 it loads and says error cannot open game (ret= -16). Just a bad game?

  4. #24
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    is it only on the 1 game or all of them?
    thanks to bmarlo for this signature


  5. #25
    Junior Member supermasterpig's Avatar
    Join Date
    Dec 2010
    Location
    Toledo, OH
    Posts
    1,493
    Thanks
    193
    Thanked 152 Times in 129 Posts
    well I have only tried two games One has worked that was american the other im having problems with that is pal. I am only using a 1 gig flash drive I want to test before I shell out 50 bucks for another external.

  6. #26
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    it should work maybe its a bad ISO
    thanks to bmarlo for this signature


  7. #27
    Junior Member supermasterpig's Avatar
    Join Date
    Dec 2010
    Location
    Toledo, OH
    Posts
    1,493
    Thanks
    193
    Thanked 152 Times in 129 Posts
    Hmmm with the other game that worked even its cover was non existant. Is that a problem or do I have to get the covers from somewhere?

  8. #28
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    wiitbd.com get them there and put them on manualy if you want
    thanks to bmarlo for this signature


  9. #29
    Junior Member supermasterpig's Avatar
    Join Date
    Dec 2010
    Location
    Toledo, OH
    Posts
    1,493
    Thanks
    193
    Thanked 152 Times in 129 Posts
    Ok good I was worried maybe I had an error, also when I added a .02 gig game to the drive it filled up the whole .98 gig space i had available should it do that?

  10. #30
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    mmmm not sure maybe the game is bigger than you think ?
    thanks to bmarlo for this signature


Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •