Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem with USB Loaders

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with USB Loaders

    Hi Guys,

    I need some help and from looking through the forums here im confused. I have softmodded my Wii using Mauifrogs Guide and bought a recommended Segate portable USB HD.

    I have tried using Configureable USB Loader with Wii Game Manager (formatted the drive to WBFS) and converted the ISO to WBFS partition.....when I run Configerable USB Loader my Wii black screens and shows File Not Found


    I then tried USB Loader GX which seems to list the games I have on my drive but will only load them if I leave an SD Card in adn chance FIX002 to On......it doesnt seem to save this option on the WII or Hard Drive....I dont seem to be able to upload covers through Wii Game Manager either....

    Can anyone help as i am rightly stuck

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    The file not found error is probably because you don't have Config USB Loader on your SD card. Look here to get it.

    Stay away from USB Loader GX. The loader is very buggy and just not worth the headaches.

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks mate... i got the loader working. Another question, I have partitioned my hdd with 20gb Fat 32 and 210gb wbfs......can i use the fat32 section for the covers / config usb loader instead of the the sd card or do i need the sdcard in always?

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    wy not have it full fat 32 as you can still put the games on fat32
    leave the sd card in the wii the covers will download to there were the loader is
    thanks to bmarlo for this signature


  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    36
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Configurable usb not working says to upgrade cios 249
    Then it reboots

  6. #6
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    upgrade cios 249 there is a thread how to do it on here
    thanks to bmarlo for this signature


  7. #7
    cjizzle
    Guest
    Quote Originally Posted by rrestiaux View Post
    Configurable usb not working says to upgrade cios 249
    Then it reboots
    install cIOS249 v19

  8. #8
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    or 20 thats the latest
    thanks to bmarlo for this signature


  9. #9
    cjizzle
    Guest
    Quote Originally Posted by peire View Post
    or 20 thats the latest
    hey peire i realize this may be off topic but I thought I read somewhere about 249 that there are small differences and if u notice problems you can switch between 249 v19 and 250 v20 as a load option. Know what Im talking about or am I just out of it???

  10. #10
    New Member
    Join Date
    Nov 2009
    Posts
    36
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i installed cios249 and now the system keeps freezing. everytime it tries to access anything to do with it. cfg says ciso stubbed. i cant find cios 249 here

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •