Results 1 to 2 of 2

Thread: I've been a muppet - GX Loader cIOS222 Black screen! HELP!!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I've been a muppet - GX Loader cIOS222 Black screen! HELP!!

    Hi All,

    Noobie here (and certified idiot/luddite).

    I've got a Wii running GX Loader V1 with a hard drive full of games. It's been working great for over 12 months! I even managed to install the Black Ops update and it worked!!!

    However my talent/luck ran out when for some reason, I changed my GX Loader setup to boot from cIOS 222 rather than the 249 (where it worked perfectly!) - don't ask, I was messing!

    I now have a black screen after clicking on GX Loader from the Wii menu frown.gif

    Please please PLEASE how do I get it back - I've jsut had to send the kids to bed as they can't play on it!!

    I'm hoping it's something I can do on the SD card.....<fingers crossed>

    Thanks in advance,

    Dan

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    well, you can delete the config files, but that'll wipe out all configuration...
    what revision are you using?
    See the Thanks button over there?
    <================================= Click it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •