Results 1 to 5 of 5

Thread: WiiFlow 2.1 Works fine but I cannot add Covers! neither manually or automatically

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiFlow 2.1 Works fine but I cannot add Covers! neither manually or automatically

    Hey guys,

    New member here, recently soft modded my wii, and found an old hard drive (which I enclosed) and started using it for games!

    Now I downloaded a few versions of wiiflow, initially i had 1.0 I believe, then I upgraded to 2.1 which I currently have. I remember the covers were displayed in the earlier version, now I cannot download the covers, nor can I add them manually.

    I have the 249 version of wiiflow, and the games, box scroll, launching, music, all work perfectly, except the covers!

    When I try to download them thru wiiflow, It connects to the wiitdb website SUCCESFULLY, and the progress bar shows that its downloading the covers, however after the proccess is finished, is see the results say "0 of 6 files downloaded" and my boxes remain blank!

    When I tried to manually add the covers to my SD card, I have realised that there is no SD/wiiflow/covers folder at all, and no SD/wiiflow/boxcovers folder either!

    I tried creating the folders and adding the png cover files to no avail. Please help guys!!

    Also Im not sure if I ever moved the boot.dol file to the SD root, because it seems i already have one there from before?

    When I upgraded I made sure to remove the old SD/wiiflow folder and also the SD/app/wiiflow folder, What can I do to get my covers??

    PLEASE HELLP!!!

    Thanks in advance guys!

    PS: I also have Uloader installed, and it downloaded and installed the covers successfully, but I would love to use Wiiflow instead as it is a much nicer interface.

    --Fred

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    And for the record, I did use the search feature, all the info posted about the covers DID NOT HELP, there isnt a wiiflow.ini config file where its supposed to be, so I cant even delete it to start fresh....it seems like i have a different package of the wiiflow that the rest of you guys? (although i downloaded it from the official site.) PLEASE HELP, I want my covers, or im going back to the uglier Uloader GUI....

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no cover art

    same problem here. USB Loader GX worked good

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    wiitdb site was busy/off, occasionally. Never proceed "download ALL", just click the "download Missing" ( i.e.Title/Cover )

    be patient when you're "expecting"..... lol

  5. #5
    New Member
    Join Date
    Mar 2010
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Tip for manual addition of covers.

    1) Download what you like from wiitdb.com, wiiboxart.dom or google. Convert to .PNG file if necessary (use paint)
    2) Place the 3D or 2D covers (.PNG files) in respectively the boxcovers or covers directory in the wiiflow directory on your SD card.
    3) If there are old images, delete the corresponding files from the cache directory in the wiiflow directory

    You're set to go
    Last edited by Gerrit1; 11-21-2010 at 04:19 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •