Page 9 of 35 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 346

Thread: {Guide} Preparing and Installing USB Loader GX

  1. #81
    New Member
    Join Date
    Aug 2009
    Location
    Saitama/Japan
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    So your saying when u load monster hunter with ios223 it doesn't work?

    Do you have this proper cIOS
    cIOS 223[37-38]-v4
    Yes I have. I followed the thread on here on how to install hermes v4.
    Like I said it works on USB Loader GX 1.0 I have no probs running it but when I update to 2.0 and try it it just goes black and the wii flashes the blue light like a nightclub lol

  2. #82
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by monolocco

    Yes I have. I followed the thread on here on how to install hermes v4.
    Like I said it works on USB Loader GX 1.0 I have no probs running it but when I update to 2.0 and try it it just goes black and the wii flashes the blue light like a nightclub lol
    You said update..... did you update through the usb loader or did you delete the old and and do a fresh install using the pack supplied in this guide?

  3. #83
    New Member
    Join Date
    Aug 2009
    Location
    Saitama/Japan
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    You said update..... did you update through the usb loader or did you delete the old and and do a fresh install using the pack supplied in this guide?
    Did it both ways and all games work both ways except Monter Hunter tri or whever I try to load a game with a different IOS besides 249

  4. #84
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by monolocco

    Did it both ways and all games work both ways except Monter Hunter tri or whever I try to load a game with a different IOS besides 249
    I would suggest deleting the files again on the SD that had to do with gx. From the apps folder and the config from I believe SD/ or SD/config I forget where the 1.0 config files are. Than put 2.0 on the SD and try again.

    I think the old cfg files of 1.0 might be messing it up. That is a problem.

  5. #85
    New Member
    Join Date
    Aug 2009
    Location
    Saitama/Japan
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    I would suggest deleting the files again on the SD that had to do with gx. From the apps folder and the config from I believe SD/ or SD/config I forget where the 1.0 config files are. Than put 2.0 on the SD and try again.

    I think the old cfg files of 1.0 might be messing it up. That is a problem.
    Hi mate,

    thanks for the reply but I have done that already and still the same thing
    Did you have a chance to check my Posted IOS system check of the IOS i have installed. If anything is missing or bad?

  6. #86
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by monolocco

    Hi mate,

    thanks for the reply but I have done that already and still the same thing
    Did you have a chance to check my Posted IOS system check of the IOS i have installed. If anything is missing or bad?
    From what I can see it looks fine. Mht apparently only works on 223. If it won't work and u tried what I said and still nothing than I am out of options. Wait for someone else to recommend something.

    Edit: 249 really should be v17 base 38, but I don't think that will make a difference on mht loading.

  7. #87
    New Member
    Join Date
    Aug 2009
    Location
    Saitama/Japan
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    From what I can see it looks fine. Mht apparently only works on 223. If it won't work and u tried what I said and still nothing than I am out of options. Wait for someone else to recommend something.

    Edit: 249 really should be v17 base 38, but I don't think that will make a difference on mht loading.

    Yeh thanks mate for trying to help , as you said I though the same that all was ok

    Just waiting for maybe narse1979 to give me a feed back. Maybe he has an answer or idea to my problem.
    What has me really baffled is that if it was a problem with the new loader itself than no games would work. But loading games through IOS249 works except Monster Hunter Tri.
    I mean I can use CGF USB Loader all works fine but I just want to try to solve this GX loader problem. On other good notes , priiloader 0.6, its hacks, booting up to USB Loader GX and going back to the loader by pressing the home button all work. And installing the new priiloader solved the problem of not being able to load in to homebrew from priiloader. When I had 0.3 it kept saying error maybe homebrew is not installed But now all good.
    Just a little problem is that I know that USB Loader GX 1.0 can only use .ogg files for background music. SO i did that and it worked for a couple of times but then now it just gives me an error when it tried to boot up from start. If I choose background music to the .ogg file I have in the SD card once I am in the loader its ok. But trying to boot up and load the loader with the music on it, just crashes with an error.

    Just a little note.... I read somewhere some people have IOS236 patched installed for GX 2.0 to work and IOS36 also.... Do i need these because I don`t think I have them installed but as of yet had never had a need to use them for any games or loaders.

  8. #88
    New Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok Ive been working on this for over a week now have done every thing on this list to do. here is my problem when i install usb loadergx it works fine for all games but then after i play a game or two it stops working.usb loader starts fine but when i start any games it just goes to a black screen so then i have to get rid of usbgx and reload it then they all work again. help me please

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Hollywood v0x11
    Console ID:
    Boot2 v4

    Found 261 titles.
    Found 41 IOS on this console. 8 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): Trucha Bug, NAND Access
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS247 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Last edited by x2see; 02-11-2011 at 03:01 PM.

  9. #89
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Did u try loading with a different cIOS? Maybe something is changing in your settings

  10. #90
    New Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i dont change any thing i can play the same game. it will work 5 6 times then a black screen when i start it on the next time then i have to delete gx and put it back on again then it works for a little then no go. i didnt have these probs with the last gx loader so if i have to ill run it i just like some new stuff on 2.0

Page 9 of 35 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •