Page 12 of 35 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 346

Thread: {Guide} Preparing and Installing USB Loader GX

  1. #111
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by smcm1112
    Hi Guys,

    I hope someone can help. I had NSMB working on the previous version of GX Loader channel, but when I updated to 2.0 channel, downloaded from official website, after clearing everything out of the config folder, I cannot get NSMB to work for more than 10 minutes, it gets getting the eject disc error. I have followed this guide, and multiple others, and installing all of the wad's recommended, both Hermmes and Waninkokos. I have used DOP-Mii to get a print out of my ios's:

    DOP-Mii Report
    Region Europe (E)
    Hollywood Version 0x11
    Wii Unique DeviceID 40739261

    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v21) Enabled Enabled Enabled Disabled
    248 (v65535) Enabled Enabled Enabled Disabled
    247 (v65535) Enabled Enabled Enabled Disabled
    236 (v54321) Enabled Enabled Enabled Disabled
    224 (v65535) Enabled Enabled Enabled Disabled
    223 (v4) Enabled Enabled Enabled Disabled
    222 (v4) Enabled Enabled Enabled Disabled
    220 (v20) Enabled Enabled Enabled Disabled
    90 (v54321) Enabled Enabled Enabled Disabled
    80 (v54321) Enabled Enabled Enabled Disabled
    70 (v6687) Enabled Enabled Enabled Disabled
    61 (v5661) Enabled Enabled Enabled Disabled
    60 (v54321) Enabled Enabled Enabled Disabled
    58 (v6176) Disabled Disabled Disabled Disabled
    57 (v65535) Enabled Disabled Disabled Disabled
    56 (v65535) Enabled Disabled Disabled Disabled
    55 (v65535) Enabled Disabled Disabled Disabled
    53 (v5406) Enabled Enabled Enabled Disabled
    52 (v65535) Enabled Enabled Enabled Disabled
    50 (v54321) Enabled Enabled Enabled Disabled
    48 (v65535) Enabled Disabled Disabled Disabled
    46 (v65535) Enabled Disabled Disabled Disabled
    45 (v65535) Enabled Disabled Disabled Disabled
    43 (v65535) Enabled Disabled Disabled Disabled
    41 (v65535) Enabled Disabled Disabled Disabled
    40 (v65535) Enabled Enabled Enabled Disabled
    38 (v65535) Enabled Disabled Disabled Disabled
    37 (v65535) Enabled Enabled Enabled Disabled
    36 (v54321) Enabled Enabled Enabled Disabled
    35 (v3608) Disabled Disabled Disabled Disabled
    34 (v3608) Disabled Disabled Disabled Disabled
    33 (v3608) Disabled Disabled Disabled Disabled
    31 (v3608) Disabled Disabled Disabled Disabled
    30 (v54321) Enabled Enabled Enabled Disabled
    28 (v65535) Enabled Disabled Disabled Disabled
    22 (v1293) Enabled Enabled Enabled Disabled
    21 (v65535) Enabled Disabled Disabled Disabled
    20 (v54321) Enabled Enabled Enabled Disabled
    17 (v65535) Enabled Disabled Disabled Disabled
    16 (v54321) Enabled Enabled Enabled Enabled
    15 (v257) Enabled Enabled Enabled Enabled
    14 (v1031) Enabled Enabled Enabled Disabled
    13 (v1031) Enabled Enabled Enabled Disabled
    12 (v525) Enabled Enabled Enabled Disabled
    11 (v54321) Enabled Enabled Enabled Disabled
    9 (v54321) Enabled Enabled Enabled Disabled

    Any help would be appreciated as my son can't play it any more. All the other games I have on the HD work fine, just the one has an issue.

    Thanks,

    SMCM1112
    You say channel.... read the last 2 posts of this thread

    http://www.wiihacks.com/wiihacks-new...loader-gx.html

  2. #112
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    You say channel.... read the last 2 posts of this thread

    http://www.wiihacks.com/wiihacks-new...loader-gx.html
    Thanks MarkieH,

    I tried that but could not work out what the previous version, before 2.0, that I had was. I tried a few different wads to uninstall and they all made no difference. I also uninstalled the 2.0 channel and delected the config folder. I then reinstalled 2.0 channel and still cannot play more than 10 minutes of NSMB. All other games that I have work.

    I also have it has an app, version 1057 via homebrew channel, and I have no issues playing NSMB. The reason I nee dthe channel is my son plays the game, who is 5, and I dont want him playign around in the HomeBrew channel.

    Any help would be appreciated.

    Thanks,

    SMCM1112

  3. #113
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by smcm1112

    Thanks MarkieH,

    I tried that but could not work out what the previous version, before 2.0, that I had was. I tried a few different wads to uninstall and they all made no difference. I also uninstalled the 2.0 channel and delected the config folder. I then reinstalled 2.0 channel and still cannot play more than 10 minutes of NSMB. All other games that I have work.

    I also have it has an app, version 1057 via homebrew channel, and I have no issues playing NSMB. The reason I nee dthe channel is my son plays the game, who is 5, and I dont want him playign around in the HomeBrew channel.

    Any help would be appreciated.

    Thanks,

    SMCM1112
    So your saying it runs fine in the hbc...

    Maybe its using a different cIOS to load the game. Go in your settings of each one and check which cIOS is used to load the game. Maybe they are different.

    Also hit the credits in each gx channel and from hbc. What versions of gx does it say?

  4. #114
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Will I need to redownload all of the covers and ect. using this?

  5. #115
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    So your saying it runs fine in the hbc...

    Maybe its using a different cIOS to load the game. Go in your settings of each one and check which cIOS is used to load the game. Maybe they are different.

    Also hit the credits in each gx channel and from hbc. What versions of gx does it say?
    Thanks MarkieH,

    The Channel version is V2.0c IOS249 (REV 21) and NSMB is using IOS 249
    The HBC version is REV1057 IOS249 (REV 21) and NSMB is using IOS 249.

    Anything else I could try as it seems very strange that the HBC one works, but not channel version. Yes, I realise that they are different version, but I would have thought that a newer version would be better and not have such issues.

    Any help would be much appreciated.

    Thanks,

    SMCM1112

  6. #116
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by smcm1112

    Thanks MarkieH,

    The Channel version is V2.0c IOS249 (REV 21) and NSMB is using IOS 249
    The HBC version is REV1057 IOS249 (REV 21) and NSMB is using IOS 249.

    Anything else I could try as it seems very strange that the HBC one works, but not channel version. Yes, I realise that they are different version, but I would have thought that a newer version would be better and not have such issues.

    Any help would be much appreciated.

    Thanks,

    SMCM1112
    That's strange about the version numbers....

    Try loading the game with different ioses. Go into settings and load with 224 than try 222 and 223

    Edit: the reason its not working could be because v2.0 is r1038. You are using 1057 and that version is a beta release. There must have been a bug in v2.0 that has been fixed by 1057.

    They are up to r1074 and almost ready for a v2.1 release.

    Why not use a channel forwarder instead of a channel? The forwarder will point to the same one as in hbc. A channel installs the info on the Wii.
    Last edited by MarkieH; 03-07-2011 at 04:10 AM.

  7. #117
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    That's strange about the version numbers....

    Try loading the game with different ioses. Go into settings and load with 224 than try 222 and 223

    Edit: the reason its not working could be because v2.0 is r1038. You are using 1057 and that version is a beta release. There must have been a bug in v2.0 that has been fixed by 1057.

    They are up to r1074 and almost ready for a v2.1 release.

    Why not use a channel forwarder instead of a channel? The forwarder will point to the same one as in hbc. A channel installs the info on the Wii.

    Thanks MarkieH,

    I have removed the channel and am now using the forwarder and it is working fine now. The only reason I had different versions was that I couldn't find a channel wad for r1057.

    Are there any advantages\disadvantages to using the forwarder?

    Thanks,

    SMCM1112

  8. #118
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by smcm1112

    Thanks MarkieH,

    I have removed the channel and am now using the forwarder and it is working fine now. The only reason I had different versions was that I couldn't find a channel wad for r1057.

    Are there any advantages\disadvantages to using the forwarder?

    Thanks,

    SMCM1112
    1 advantage is it takes up less Wii memory.

  9. #119
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    A bigger advantage is that you can update without having to install a new wad every time.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #120
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    828
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by smcm1112 View Post
    Thanks MarkieH,

    I have removed the channel and am now using the forwarder and it is working fine now. The only reason I had different versions was that I couldn't find a channel wad for r1057.

    Are there any advantages\disadvantages to using the forwarder?

    Thanks,

    SMCM1112
    Joostin and MarkieH are correct. The only single advantage of the full channel install is that you could swap out usb devices and not need the app on them. Of course, if you use an sd card for your apps then this would not be an issue either. I have another hdd that I use sometimes, but it only has a few games on it and no homebrew apps whatsoever. The full channel install makes this work easily for me since I do not use an sd card. All of that being said......forwarder is really the better option

Page 12 of 35 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •