Results 1 to 8 of 8

Thread: My WBFS partition keeps disappearing. USB Loader GX

  1. #1
    New Member expletive's Avatar
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    My WBFS partition keeps disappearing. USB Loader GX

    I'm using USB Loader GX channel rev 874c with IOS249 rev 19. I start it up and try to load a game, and I get a black screen, so I figure I'll just change the settings a bit and try again. So I reset and voila, USB Loader GX says it can't find a WBFS partition and asks me to select or format, so I select the only one, and it's empty. So, I spend the next many hours transfering my games back to the HDD, hook it back up, and try to load a game. Black screen. I reset, open USB Loader GX, and all the games are once again gone. Before today I've never had this problem and I haven't done anything to my Wii recently. So I really don't know why this is happening.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Have u updated usb loader gx? Try loading a different loader, wiiflow or cfg loader see if the problem is the same with them. If u get the same problem i would say it a hd problem. Post back results when u have tried a different loader

  3. #3
    New Member expletive's Avatar
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I tried uLoader. Still gone. I also looked at it with WBFS intelligent gui. Gone. This has happened twice today.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Have u tried wbfs manger 3.0 or wii game manager?

  5. #5
    New Member expletive's Avatar
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The problem isn't the program. It's that for some reason, USB Loader GX has been stricken with the desire to screw up the partition on my HDD so that all the games are lost.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Thats why i originally said to use a different loader. Format your drive put a game on it and see if cfg loader does the same thing.

  7. #7
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    1. wbfs be primary partition
    2. start trying ur cios at rev17 with various versions of GX, if u don't feel comfortable. rev17 is, comparatively, stable and ok with various harddisk brands.
    3. games loaded with wbfs-manager-v3 is fine. then, focus on the usage of cios and loader; not to format ur harddisk again&again.
    4. my favor is WiiFlow and Cfg-usbloader, fyi.

  8. #8
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    This just happened to me too. I believe it ended up being a corrupted usbloadergx.dol file. Deleted usbloadergx from the apps folder; deleted the config folder from the root; and now it works fine. Not sure what caused it. Never was able to restore my WBFS either, had to replace all the games.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •