Results 1 to 8 of 8

Thread: USB Loader GX Black Screens While Loading Game from New Hard Drive

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader GX Black Screens While Loading Game from New Hard Drive

    I know there are many similar threads on this topic but I could not find one that I'm facing.

    I have a softmod 4.1 and was able to run the USB Loader GX on an older hard drive. With that older hard drive, I could rip my disc onto the hard drive, even load a previously ripped iso onto the hard drive and play the game.

    I've just bought a newer and bigger drive. Did all the partition stuff and USB Loader GX was able to recognized the new drive. USB Loader GX was able able to recognize the iso I had on the older drive and rip a disc onto it as well. However, when I tried to load the game from the new drive, I got a black screen. I've several games on the new drive and all of them gave me black screen.

    Read about setting the cIOS to 222 from 249, tried that and it didn't work as well. Not sure what to try anymore. Anyone seen this problem and solved it before?

  2. #2
    New Member SarimsterX's Avatar
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    173
    Thanks
    30
    Thanked 16 Times in 16 Posts
    What hard drive are you using,and is it compatible with the wii? If your not sure then you can check here.Also, did you use one of the guides on the site to softmod your wii?Also, you may have a outdated ios, because these usually cause black screens. Oh, and welcome to wiihacks
    Last edited by SarimsterX; 08-23-2010 at 09:36 PM.
    Words do not begin express how screwed I am.- Phoenix Wright

    Godot- As they say, a cornered fox is more dangerous than a jackal.
    Phoenix- I believe the correct definition for a cornered fox is "scared and petrified".
    Godot- ...Your animal analogies have grown tiresome!

    A prosecutor once said: "Real men press thanks when helped out, the rest don't drink enough coffee"

  3. #3
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SarimsterX View Post
    What hard drive are you using,and is it compatible with the wii? If your not sure then you can check here.Also, did you use one of the guides on the site to softmod your wii?Also, you may have a outdated ios, because these usually cause black screens. Oh, and welcome to wiihacks
    Thanks for your reply. Yes, I had followed the directions from here:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    and these are the cIOS I had installed:

    IOS38-64-v3867
    IOS50-64-v4889
    IOS53-64-v5406
    IOS55-64-v5406

    Do I need other cIOS besides those above?

    I'm using a bare hard drive with an enclosure. The enclosure is listed as compatible from the gbatemp site but my bare drive is not listed either site.

    I'll have to double check my HDD setup again. Just to make sure. Otherwise, I might have to submit the drive as not compatible and get another drive.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    what're those games in black screen?
    show the SysCheck list of your Wii console would help getting the fix sooner.

  5. #5
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    what're those games in black screen?
    show the SysCheck list of your Wii console would help getting the fix sooner.
    The games are:
    The Legend of Zelda: Twilight Princess
    Wii Music
    Crazy Golf
    Transformer

    How do I show the SysCheck? Thanks!

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks! Will do that.

  8. #8
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Here's my sysCheck list:

    sysCheck list



    I've actually went ahead to reformat my HDD again. I think I did not set the WBFS partition as primary and active before. Now I could load the pervious Zelda iso and play it. However, I still could not play the games I ripped from a disc. I've only retried the Crazy Golf. I wonder if it's because of the region settings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •