That didn't work for me I couldn't install anything with 249. I could only install using 36.

Did the tutorial work for anyone else?