Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Black screen for every game i try to load

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Black screen for every game i try to load

    REMOVED

    I followed those directions to the letter T, and everything seems to be goo

    I can get the Loader to work, but whenever i try any game (Mario Kart, NewSupermariobros, Mario galaxy2)

    It just goes to a black screen.

    Im using a western digital 320 passport, I uploaded all 3 games with WBFS manager on it.

    I am unsure how to fix this, if you need any more info please ask
    Last edited by Krank; 08-10-2010 at 05:01 PM. Reason: removed external guide

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Use dop-mii and post your cvs report. Sounds like cIOS are not correct. Also, what version of usb loader are you using?

    FYI - The guide you posted is not one of our guides. The guides on this site are the best and proven to work properly.
    Last edited by streamlinehd; 08-10-2010 at 04:43 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Running DOP mii,
    I see a system check, but no cvs?

    I have USB loader GX, that i got from the Tutorial link

  4. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by gdsora View Post
    Running DOP mii,
    I see a system check, but no cvs?

    I have USB loader GX, that i got from the Tutorial link
    Yes, run system check and post the report (cvs report) here.

    Part of your problem might have to do with the fact that you may have downloaded an outdated version of USB LoaderGX. Are you using usb loader as a channel or running it through the homebrew channel?
    Last edited by streamlinehd; 08-10-2010 at 04:57 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 41694904

    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    222 (v4) Enabled Enabled Enabled Disabled
    61 (v4890) Disabled Disabled Disabled Disabled
    60 (v6174) Disabled Disabled Disabled Disabled
    55 (v5149) Disabled Disabled Disabled Disabled
    53 (v5149) Disabled Disabled Disabled Disabled
    38 (v3610) Disabled Disabled Disabled Disabled
    37 (v3612) Disabled Disabled Disabled Disabled
    36 (v3351) Enabled Enabled Enabled Disabled
    35 (v3092) Disabled Disabled Disabled Disabled
    34 (v3091) Disabled Disabled Disabled Disabled
    33 (v2834) Disabled Disabled Disabled Disabled
    31 (v3092) Disabled Disabled Disabled Disabled
    28 (v1293) Disabled Disabled Disabled Disabled
    22 (v780) Disabled Disabled Disabled Disabled
    21 (v525) Disabled Disabled Disabled Disabled
    17 (v518) Disabled Disabled Disabled Disabled
    15 (v523) Disabled Disabled Disabled Disabled
    14 (v263) Disabled Disabled Disabled Disabled
    13 (v16) Disabled Disabled Disabled Disabled
    12 (v12) Disabled Disabled Disabled Disabled
    9 (v521) Disabled Disabled Disabled Disabled

    Okay, there we go, sorry for the wait
    i use the loader from the homebrew channel
    The Loaders? revison? is 9** something
    i've tried to update, and it says no newer version
    Last edited by gdsora; 08-10-2010 at 05:04 PM.

  6. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You are missing cIOS 202,223. cIOS249 looks fine. Most games should load from cIOS249 so your problem may have more to do with the version of usb loader you are using. Do you have it installed as a channel or do you load it from the Homebrew channel?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Loaded from the Homebrew channel

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You are also missing IOS56 and 57. You don't have a patched system IOS which means no priiloader.

    Basically you didn't follow a guide here. Install what you are missing and try the games again.

    If you are missing the IOS the game uses you can update your loader and cIOS all you want, the game still won't work.
    Last edited by Krank; 08-10-2010 at 05:13 PM.
    Damn I suck!!!!

  9. #9
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Ok download this Usb LoaderGX r921.dol. Replace the existing boot.dol in the apps/usbloadergx folder on your sd card with this one.

    Also IOS56 v5146 will fix most of the games you mentioned. You will need wad manager to install it. Or you can use Dop-Mii to install both IOS56 and IOS57 and patch IOS60 as Krank mentioned.
    Last edited by streamlinehd; 08-10-2010 at 05:20 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. #10
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    You are also missing IOS56 and 57. You don't have a patched system IOS which means no priiloader.

    Basically you didn't follow a guide here. Install what you are missing and try the games again.
    I followed the guide, that was in my original post.
    and
    Streamlinedhd will download the boot, and replace the old one

    i've also done a lot of stuff, so i cant exactly remember what i have or have not done

    but i am pretty sure i have used priiloader
    Last edited by gdsora; 08-10-2010 at 05:14 PM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •