Results 1 to 3 of 3

Thread: Gamma Loader Black & White Issue on NTSC Wii with NTSC Games

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gamma Loader Black & White Issue on NTSC Wii with NTSC Games

    I am trying to load Cooking Mama 2 NTSC version on my 4.2u NTSC Wii. Every time I try to load the game using Gamma Loader (newest version) from my burnded disc, the game loads but it is not in color and has lines across the screen. I have read through these forums and seen that the issue can arise if you are trying to play a PAL game on NTSC or the other way around but I'm not sure why I am having the problem myself. I tried another game (Wii Carnival) and I get the same issue. I have read through these forums and cannot figure out a solution. Please help.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,696
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    Because you downloaded a mislabeled "warez" version (shame, shame).

    Welcome To:



    Just to Start off there are a few Rules that have to be followed here as a Member of this community:
    Rules

    To search is power, and to choose to not search can Lead to Fail
    Click here for a Wiihacks Searching Tutorial

    READ NEXT!!

    Here are the Basics that you will need on your Beginning Journey here @ wiihacks.com

    Wiihacks Master Index (Everything you need to know here)
    ---
    Hacking Guide System Menu 4.1-Below (Dogeggs)
    ---
    Hacking Guide System Menu 4.2 (Shadowsonic2)
    ---
    Wiihacks Error Index (All the Answers lie Here)
    ---

    Please abide by the rules and make everyone here feel at home with how you post and conduct yourself, We all are here to help. Please enjoy and WELCOME TO THE ULTIMATE WII HACKS COMMUNITY

    ---



    ---
    Check out our News Section = ? Member Submitted News ?

    Come and Join us on The IRC:
    Setup thread

    - -

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Check the settings in the loader. You could be forcing PAL despite using an NTSC image.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •