Results 1 to 7 of 7

Thread: World Cup 2010 Hangs

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation World Cup 2010 Hangs

    World Cup 2010 game loads and just hangs on the EA Sports logo with the full loading bar... Booting From HDD tried USB Loader GX, Neogamma R8, Cfg Usb Loader all same result... anyone else got it working via USB

    Pal Wii
    patched uptodate

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    43
    Thanks
    26
    Thanked 10 Times in 8 Posts
    It worked fine for me on usb loader gx with default settings, could just be a bad rip.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    someone else that ran it got it to work tried running with diff ios but still same problem. does it need any spec updates???

  4. #4
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just downloaded USA version, Same issue... anyone else having this issue??? is there any new updates???

  5. #5
    New Member mhanger33's Avatar
    Join Date
    Aug 2009
    Location
    n/e england
    Posts
    236
    Thanks
    107
    Thanked 15 Times in 14 Posts
    Running it ok with neogamma 9, Rev 19cios 38 (from Disc & usb)
    [***WII SPECS 4.1E*** SOFTMOD DARKCORP 1.1LITE(OK I KNOW) NAND BACK UP

  6. #6
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have updated CIOS 38 to Version 19 and used the new NeoGamma 9 Beta 9.... Still same issue... tried on differant HDD and still same issue...... pulling my hair out... HELP Plz

  7. #7
    New Member
    Join Date
    Apr 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Possibly a USB device problem

    I had a similar issue with a couple of my newer games.
    I was convinced the problem was a missed IOS or possible a loader problem.
    Someone suggested I try a different harddrive.
    I copied the game to a fast USB stick and the game worked perfectly.
    I replaced my USB harddrive and now no issues.
    Hope this helps....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •