Results 1 to 10 of 10

Thread: Grayscale gamecube backups

  1. #1
    New Member scratcheee's Avatar
    Join Date
    Apr 2010
    Location
    USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Grayscale gamecube backups

    I burned a backup disk of 3 different gamecube game, and they work perfectly in my wii, other then being completely black and white, i know it isnt the games themselves as they work fine when i run them in an emulator on my computer, but after i combine them into the one image file with the MultigameISOcreator and burn them to the disk with IMGburn they turn black and white, i have tried it twice now with the same result, anyone know what i am doing wrong?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Hello scratcheee

    Quote Originally Posted by emuhack View Post


    Welcome to:


    Just to Start off there are a few Rules that have to be followed: Rules HERE

    To search is power, if you are not familiar with forum searching then please read/look at the following thread: Searching by Emuhack!

    WiiHacks Index to Help you Find Everything that you need

    The guides that are on this site have been tried and tested to work without fail over and over again, so please use them. (Don't Trust YouTube aka. FailTube)

    Wii System Menu 4.1 - Below = http://www.wiihacks.com/recommended-...d-any-wii.html

    Wii System Menu 4.2 = http://www.wiihacks.com/recommended-...y-4-2-wii.html

    If you have an error please refer to the Error Index before posting = http://www.wiihacks.com/recommended-...tion-here.html

    Otherwise have fun and obey the rules and keep this Site Safe and Legal..

    Every great Site Needs Support Please Donate if you are Able!!

    Check out our Member News Section = ? Member Submitted News ?

    Come and Join us on The IRC - Chat Room... Setup thread = http://www.wiihacks.com/wiihacks-irc...w-revised.html

    - -
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by scratcheee View Post
    I burned a backup disk of 3 different gamecube game, and they work perfectly in my wii, other then being completely black and white, i know it isnt the games themselves as they work fine when i run them in an emulator on my computer, but after i combine them into the one image file with the MultigameISOcreator and burn them to the disk with IMGburn they turn black and white, i have tried it twice now with the same result, anyone know what i am doing wrong?

    Try using Neogamma to boot the MultiISO disc. when you boot Neogamma, set force video to "Wii". I don't think you are doing anything wrong, it seems to be a problem with Gamecube backup launcher 0.2 not being able to read MultiISO game disc correctly.

  4. 1 User Says Thank You Stomp_442 For This Useful Post


  5. #4
    New Member scratcheee's Avatar
    Join Date
    Apr 2010
    Location
    USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Try using Neogamma to boot the MultiISO disc. when you boot Neogamma, set force video to "Wii". I don't think you are doing anything wrong, it seems to be a problem with Gamecube backup launcher 0.2 not being able to read MultiISO game disc correctly.
    Ok, tried that, all it does is say "Loading Game" then goes to a green screen for a few seconds and then reboots my Wii

  6. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by scratcheee View Post
    Ok, tried that, all it does is say "Loading Game" then goes to a green screen for a few seconds and then reboots my Wii
    Did you install a cMIOS? To play GC backups you must install a cMIOS or patch the MIOS. If you did, try reinstalling the cMIOS.

  7. 1 User Says Thank You Stomp_442 For This Useful Post


  8. #6
    New Member scratcheee's Avatar
    Join Date
    Apr 2010
    Location
    USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Did you install a cMIOS? To play GC backups you must install a cMIOS or patch the MIOS. If you did, try reinstalling the cMIOS.

    ok, i got that working now, so it will load the disk and show the 3 games i have on it, and asks you to select the video mode (PAL50, PAL60, NTSC, HDTV and auto detection)

    HDTV and PAL50 give me a snowy screen

    and the others go to a green screen and then to a black screen

    EDIT: wait, there it goes, i finally got it, to work for the first game on the disk, the other 2 still dont work at all
    Last edited by scratcheee; 04-24-2010 at 06:46 PM.

  9. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Have you been to my guide, http://www.wiihacks.com/submit-artic...-your-wii.html. Make sure you select NTSC when you create the multiISO game disc with the MultiISO creator. Have you tried all the games on the disc, some games are not compatible or have problems booting. Also, I would try burning a single ISO disc just to make sure everything works correctly, then move onto multiISO discs.

    A lot of the time, it works better if you get a NTSC version of the game. And, if the game is on the compatibility list as working, you may need to find a different source for your games.

  10. #8
    New Member scratcheee's Avatar
    Join Date
    Apr 2010
    Location
    USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yes, i used your guide to get everything set up in the first place

    burnt a disk with 1 game, on the Wiigater gamecube loader the game in color but then says the disc could not be read, but then says the disk could not be read, and using neogamma i get a black screen
    Last edited by scratcheee; 04-24-2010 at 07:32 PM.

  11. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    What USB Loader do you use? Try booting the disc with a USB Loader, I think all the latest usb loaders can boot discs.

    If that fails and you tried to boot with Gamecube backup launcher 0.2 and Xi 0.1, and Neogamma, maybe you are having trouble with the burning process or the discs are bad.

  12. #10
    New Member scratcheee's Avatar
    Join Date
    Apr 2010
    Location
    USA
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have gamma 0.3 backupp launcher on my wii, along with gamecube back up and neogamma.

    it will load the first game on the disc, but not the others

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •