Results 1 to 8 of 8

Thread: USB Loader Resets While Trying to Scroll Games Selection

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader Resets While Trying to Scroll Games Selection

    Homebrew Channel -> USB Loader GX Selection - > USB Loader Main Screen (Game Selection)

    As above procedure, everything loads fine.

    upon reaching the main screen, the loader sort of hangs for a sec and resets to the usb loader selection screen.. it just happens everytime i turn on the wii and try to scroll through my game list.

    Any ideas what is this all about? it was working fine previously but turned funny after installing games on the HDD.

    Could it be the SD card that is broken?

    Thanks for viewing!!

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    delete the directory that contains the cover images, i would guess you have a corrupted one.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have experienced that the SD card could not be detected quite a number of times as well.. but have got it to work after ejecting/re-inserting the SD card.

    As for playing games, if i'm fast enough before it hangs and resets to USB loader GX selection page, i can still click on a game and play it as normal

    Your input is appreciated

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    delete the gx config file found in config folder on your sd

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    seriously? can i do that? would it cos any problems?

    if not i guess the cover images could be causing it, since it started only after more images were downloaded.. where do i find the folder for cover art?

    Thanks

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    in gx in custom paths see what it says for the location of covers and they ll be there..... you can delete the gx config file when you launch gx it ll make another....

    make a folder on your sd/covers and select that in custom paths for the covers so easier for you...etc
    Last edited by Cile; 04-08-2010 at 12:20 AM.

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well , i have deleted all the .png files in images -> 2D

    now im at the config folder where i see 3 files.

    GXGamesFavourites.cfg
    GXGamesSettings.cfg
    GXGlobal.cfg

    which one has to go?

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    GXGamesSettings.cfg
    GXGlobal.cfg

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •