Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 76

Thread: someone help please forwarder problems

  1. #11
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by cyb3rp1mp View Post
    i have leech boxes tho lol
    and USB Loader GX r778 - ULNR is a nogo
    usbloader gx r874 and up,try r 916, here Downloads - usbloader-gui - Project Hosting on Google Code

    update your firmware, most apps needs to run on a newer firmware
    Last edited by Mekee; 03-26-2010 at 08:24 PM.

  2. #12
    New Member
    Join Date
    Jan 2010
    Location
    ONTARIO CANADA
    Posts
    42
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Mekee View Post
    usbloader gx r874 and up,try r 916, here Downloads - usbloader-gui - Project Hosting on Google Code

    update your firmware, most apps needs to run on a newer firmware
    could my prob be with my CIOSx rev?

  3. #13
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by cyb3rp1mp View Post
    could my prob be with my CIOSx rev?
    u didn't update it to rev 17?
    update it

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Did u manage to free up some of the memory, u didn't have many blocks left?

  5. #15
    New Member
    Join Date
    Jan 2010
    Location
    ONTARIO CANADA
    Posts
    42
    Thanks
    20
    Thanked 0 Times in 0 Posts
    what would be the best way too do that? and could that be my prob ? and where can i check too see if mine is that?

  6. #16
    New Member
    Join Date
    Jan 2010
    Location
    ONTARIO CANADA
    Posts
    42
    Thanks
    20
    Thanked 0 Times in 0 Posts
    over 100 blocks free now

  7. #17
    New Member
    Join Date
    Jan 2010
    Location
    ONTARIO CANADA
    Posts
    42
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Did u manage to free up some of the memory, u didn't have many blocks left?
    if i delete the wii internet it will give me like 1100 blocks it says when in data manager then wii chan

  8. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Do u get the black screen as soon as u enter the channel or after u press start?

  9. #19
    New Member
    Join Date
    Jan 2010
    Location
    ONTARIO CANADA
    Posts
    42
    Thanks
    20
    Thanked 0 Times in 0 Posts
    on all yes
    uloader,cfgusbloader,usbloader GX black screen when click start

  10. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Could u post a layout of what the root of your sd card looks like and what the apps folder looks like. Did u try the cfg forwarder I linked u? The file needed to be named Usbloader.

Page 2 of 8 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •