Results 1 to 6 of 6

Thread: USB Loader GX and FAT32 problem (crash)

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    35
    Thanks
    8
    Thanked 3 Times in 3 Posts

    USB Loader GX and FAT32 problem (crash)

    I had my drive formatted as FAT32/WBFS and everything worked fine. I was loading the loader from the FAT partition, playing/ripping games to the WBFS partition.

    Today I decided to try formatting the entire drive FAT32 for easier access on my PC. I did this, marked it as active, and created a wbfs folder to store my games. I also deleted my USB Loader GX config file. At this point I attached it to the Wii and loaded up the loader. It loaded fine, asking me which partition I should use. I chose the only one available (the FAT32 one).

    Next I tried to rip a game to the disk and after a fairly long pause the loader stack dumped on me. Basically once I clicked the (+) symbol to copy the game it crashed, nothing happened between click and crash.

    Is my problem possibly that I am running the loader on the same partition that I plan to store games on? Not sure if this is good or not. If that isn't the problem, anybody have any idea why this won't work? I know my drive is compatible with USB Loader GX since I have been using it for some time formatted as WBFS.

    Forgot to mention I am using version 1.0 downloaded with the setup .exe.

  2. #2
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by xxbeanxx View Post
    I had my drive formatted as FAT32/WBFS and everything worked fine. I was loading the loader from the FAT partition, playing/ripping games to the WBFS partition.

    Today I decided to try formatting the entire drive FAT32 for easier access on my PC. I did this, marked it as active, and created a wbfs folder to store my games. I also deleted my USB Loader GX config file. At this point I attached it to the Wii and loaded up the loader. It loaded fine, asking me which partition I should use. I chose the only one available (the FAT32 one).

    Next I tried to rip a game to the disk and after a fairly long pause the loader stack dumped on me. Basically once I clicked the (+) symbol to copy the game it crashed, nothing happened between click and crash.

    Is my problem possibly that I am running the loader on the same partition that I plan to store games on? Not sure if this is good or not. If that isn't the problem, anybody have any idea why this won't work? I know my drive is compatible with USB Loader GX since I have been using it for some time formatted as WBFS.

    Forgot to mention I am using version 1.0 downloaded with the setup .exe.
    try this go to game load global settings, partitions- the partition you have, fat directories- none-change it
    if that still fails format your drive to fat, and try again
    try running the loader using hermes ios222
    Last edited by Mekee; 03-25-2010 at 06:52 AM.

  3. 1 User Says Thank You Mekee For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2010
    Posts
    35
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Mekee View Post
    try running the loader using hermes ios222
    That plus running the latest build solved my issue. Thank you.

  5. #4
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    np glad I could help

  6. #5
    New Member
    Join Date
    Mar 2010
    Posts
    35
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Just another quick related question: should I run the games using cIOS222 as well or should I set them all to use cIOS249?

  7. #6
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by xxbeanxx View Post
    Just another quick related question: should I run the games using cIOS222 as well or should I set them all to use cIOS249?
    which ever works for you..the loader deafults using 222 when you run the loader and it can't detect the hard drive right away, ei..my hard drive's got on/off
    I set mine to cios249, either way its your choice, waninkoko's cios rev or hermes cios to run the loader
    Last edited by Mekee; 03-25-2010 at 07:32 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •