Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: .ciso format games dont work, but iso does.. usbloader gx

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation .ciso format games dont work, but iso does.. usbloader gx

    hello,

    i got like 10 games in ciso format, and none of them work, when i try to load them on USB loader GX, when i click on the game, the system hangs and sometimes i get an error, a black screen with some codes. This happens with every ciso game that i try... i try getting the same game, in ISO format and it worked fine..

    do i need a special cISO installed? or some type of patch to make ciso games work on my USB LOADER GX?

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    You need to transfer them to your drive with WBFS Intelligent. Not WBFS 3.0. Google it.
    Damn I suck!!!!

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i did transfer them with Intelligent v6..

    may be i need to install a custom ios? or .wad that will make them playable on my wii?

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    No you shouldn't need anything else if you can play ISO. Just extract the .ciso's from your drive into .ISO's and then transfer them back to the drive with wbfs manager 3.0 and see if that works.
    Damn I suck!!!!

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just FYI, I have the same problem with Data East Arcade Pack and Punch Out, quite possibly Endless Ocean 2 too. For Data East Arcade Pack and Punch Out, I've re-downloaded the ISO version and reloaded into my HD and they run fine now. Using CISO, the 2 game wouldn't even boot. Pretty odd...

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Yes that is odd. All of my ciso games work fine. I have also extracted all my games to .ciso format to backup as well.
    Damn I suck!!!!

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im havin the same problem iso loads fine but ciso's I just get black screen.??

    Anybody no whats wrong?
    Or what I need to do?

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its weird.. all the ciso didnt work.. i did extract them to iso, then put them back to hdd and didnt work either..

    i re downloaded ciso. to make sure it wasnt the download but it didnt work... my ciso dont work at all.. period =(..

    all ISOS work fine.. very weird.. and like you guys say odd..

    if any fixed is found please let us know

    thanks

  9. #9
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    If all of the above post doesn't work, get another iso or ciso, from a diff user, could be bad file

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i did, in fact, different games from different ppl and different sources..

    cisos dont work at all =\..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •