Results 1 to 6 of 6

Thread: mic wont work

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    mic wont work

    Hi, I have a nstc wii v 4.2, with homebrew. everything works ok on usb loader except from microphone on the games i want to use it with, mostly karaoke. is logitech mic and works fien with original disc, but doesnt recognise it o when using the loader. I am triying to play mainly PAL games, need some help with the settings please!thanksss:

  2. #2
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Location
    Leicester/UK
    Posts
    217
    Thanks
    1
    Thanked 25 Times in 25 Posts
    What game is it that does not work?. I have a non descript mic for The Beatles, which works ok from usb, even through a hub on the other usb port.

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    you need hermes 222/223 if you wana use the instruments while running back ups of usb loader.Then in usb loader just for the karaoke/guitar or drums games put them to load through 222 instead of 249

    http://www.wiihacks.com/wii-custom-s...os-v4-out.html
    Last edited by Cile; 02-24-2010 at 11:08 PM.

  4. 1 User Says Thank You Cile For This Useful Post


  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    Try using cios 222/223 instead of 249. I've not tried myself but remember reading it on gba temp that's how to get it to work.

  6. 1 User Says Thank You Pob3008 For This Useful Post


  7. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i tried with the beatles game and sing it disney and sing it summer party,none of them works, Looks like only one usb hub works when using the homebrew, will a spliter do it?thanks

  8. #6
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Location
    Leicester/UK
    Posts
    217
    Thanks
    1
    Thanked 25 Times in 25 Posts
    Quote Originally Posted by swis View Post
    i tried with the beatles game and sing it disney and sing it summer party,none of them works, Looks like only one usb hub works when using the homebrew, will a spliter do it?thanks
    I have the usb drive plugged into the outer one (Wii Vertical) and a hub with the mic plugged into the other, works fine for the Beatles. Have you installed Cios 222?.

  9. #7
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Location
    Leicester/UK
    Posts
    217
    Thanks
    1
    Thanked 25 Times in 25 Posts
    deleted, double post.....
    Last edited by Arnie25; 02-26-2010 at 01:53 AM. Reason: double post

  10. #8
    New Member
    Join Date
    Jul 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Many Thanks i changed my Loading Ios from 249 to 222-mload on cfg loader and works a treat. tar.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •