Results 1 to 10 of 10

Thread: USB loaders dont work

  1. #1
    New Member Elaol's Avatar
    Join Date
    Feb 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts

    USB loaders dont work

    I have tred 3 USB loaders: Neogamma R7, USBLoaderGX and WiiFlow. In Neogamma, almost every time I got black screen. In USBLoaderGX screen freeze when I go in ortions, and WiiFlow sometimes gives black screen or freeze when I pick the game. What should I do? I have Wii Key 2, if that's helpful.
    Last edited by Elaol; 02-11-2010 at 06:37 AM.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Are your tryn to load of hdd read this guide carefully
    http://www.wiihacks.com/recommended-...s-usb-hdd.html


    This is the site with latest usb loader gx i use and prefer
    Downloads (USB Loader GX)

  3. #3
    New Member Elaol's Avatar
    Join Date
    Feb 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did all that, but I am using Kingston USB 8 GB. I cant believe that every USB loader doesn't work.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    When did you softmod your wii... sometimes black screens are from outdated IOS Files...

    And sometimes you have to reformat your SD card and then programs will start working again.... But first ^^ answer ? above...


  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    It should work it says ur usb is acceptable
    USB Devices Compatibility List - WikiTemp

    Read this post
    http://www.wiihacks.com/recommended-...tem-menus.html

    Your problem is part D

  6. #6
    New Member Elaol's Avatar
    Join Date
    Feb 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    When did you softmod your wii... sometimes black screens are from outdated IOS Files...

    And sometimes you have to reformat your SD card and then programs will start working again.... But first ^^ answer ? above...

    I did it 10th January, so I don't think its about IOS.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by Elaol View Post
    I did it 10th January, so I don't think its about IOS.
    ok then i would go into the data managment screen and take all the loaders off your wii and then load this USB LOADER GX -- its r815 channel version and has never failed me...

    the reason for deleting the loaders is so you dont get confused....

  8. 1 User Says Thank You emuhack For This Useful Post


  9. #8
    New Member Elaol's Avatar
    Join Date
    Feb 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    ok then i would go into the data managment screen and take all the loaders off your wii and then load this USB LOADER GX -- its r815 channel version and has never failed me...

    the reason for deleting the loaders is so you dont get confused....
    I did it, removed all loaders, installed that wad u gave me, and it worked, but just for a sec. That problem with settings is gone, but when I tried to get back to the menu of the game, I got, guess what-black screen. Where can I see which IOS do I have, to be sure its not about IOS?

  10. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    what cios are you using

    1.rev14
    2.rev15
    3.rev16
    4.rev17


  11. #10
    New Member Elaol's Avatar
    Join Date
    Feb 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    what cios are you using

    1.rev14
    2.rev15
    3.rev16
    4.rev17

    I think 14

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •