Results 1 to 4 of 4

Thread: usb loader gx stack error????

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    usb loader gx stack error????

    so i softmooded my wii and have bben keeping up with the hacks and other stuff as much as i can, basically if i dont understand it i dont try it and that has served me well so far. but lately im having trouble with my usb loader gx.
    over the holiday season my usb drive was pretty busy loading all the new games and downloading covers and didnt have any problems. now whenever i try to go back to the wii menu (mostly when im playing NSMB) i get the wii system data has been corrupted message. i have to turn the wii all the way off, cause if i reset it still says it. but now i just added 8 games thru wbfs and went to get the covers and disc art, they download succesfully but after that all the covers have the ? no image and as soon as i move to another game i get stack dump and have turn off the wii completely, when i boot it back up the old covers are back but the new ones are not.

    any solutions???

    NOTE: i did put my sd card and usb drive on another wii thats was 4.2u when mine is 4.1u maybe it corrupted something??

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    You might of downloaded a bad file from disc covers/art... try deleting them off you SD card out of images folder and see if it clears up the problem then if it does just download them again threw USB loader and you should be good.


    Bigjdoberman

  3. 1 User Says Thank You bigjdoberman For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bigjdoberman View Post
    You might of downloaded a bad file from disc covers/art... try deleting them off you SD card out of images folder and see if it clears up the problem then if it does just download them again threw USB loader and you should be good.


    Bigjdoberman
    thank you. thats was not the problem. but you did help me uncover it, i went to do as you said, took my sd card out of the wii in to computer and went to delete them and it was write protected. sorry to have wasted your time with an ametuer mistake that i overlooked, how embarassing but thank you for putting me on the right track, feel truely stupid now

  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    Glad I could help you figure it out.

    Enjoy

    Bigjdoberman

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •