Results 1 to 2 of 2

Thread: LAH117xxxxx

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    LAH117xxxxx

    Hi all I have an ozzi modle wii LAH117xxxxx and want to use a usb loader.
    It was 4.1e installed home brew channel ok but had errors on a guide at downgrade IOS15 part
    So a bit the bullit and upgraded to 4.2e and followed the guides around for that.Home brew
    installed ok,Launched Bootmii,Cboot2 launched ok then Wad Manager 1.4 ok iso249 intalled
    says ok Go to home brew again load DOP-ISO and just get a black screen?Any Ideas am I wasting
    my time with this model?


    using this guide sorry http://www.wiihacks.com/recommended-...y-4-2-wii.html

    Thanks Tony
    Last edited by oztony2; 02-02-2010 at 12:05 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Hi Tony,

    All Wiis can be softmodded. You must be doing something wrong. Try running DOP-IOS MOD as it allows you to select your IOS to use (maybe choose IOS36). If your IOS249 is not installed properly, or it's still the stub IOS249 then a lot of appplications that use cIOS will black screen or code dump.

    It's easier to mod a 4.1 Wii, shame you updated but no major problem.

    Hope that helps,
    Tony
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •