Results 1 to 3 of 3

Thread: USB Loader GX - 1 in 4?

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX - 1 in 4?

    For some reason USB Loader GX only successfully loads every 1 in 4 times (roughly). I set everything up using the guides on this site, and when the thing loads my drive, it works like a peach. No problems reading games, no crashes, etc.

    However, more often than not it will load up the channel and that USB Loader GX graphic will begin fading to black and just crash the Wii. No error messages or anything.

    I'm using a WD drive, plugging it into the left USB port, and making sure everything is connected before firing up the Wii.

    Am I missing something?

    Any assistance you can offer is greatly appreciated.

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    153
    Thanks
    26
    Thanked 14 Times in 13 Posts
    Have you ever have it load from your SD card before? Just take the program and throw in your Apps folder and will see it in the Homebrew channel. That is the way I load mine up and I am probably 1000 for a 1000 now. lol Lets just say it never failed me ever.

    Bigjdoberman

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, that seemed to work. Also, replaced the drive I was using with a portable WD drive, and all is fine now.

    Thanks for the tip!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •