Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wiiflow help please

  1. #1
    New Member uron100's Avatar
    Join Date
    May 2008
    Posts
    22
    Thanks
    1
    Thanked 6 Times in 2 Posts

    Wiiflow help please

    Ok so i'm tring to get wiiflow to work but have run into a problem

    1TB hard drive partitioned to wbfs and second 500mb partitioned to fat32

    I've downloaded the full pack from wiiflow website

    Which wad do i need to install is it the forwader wad 249 or the normal wad 249

    What happens is when loading wiiflow it starts to load, harddrive starts reading as normal then it just goes to black screen stack dump blah blah blah
    What am i doing wrong?

    what is the correct folder configuration

    on the fat32 partition i have the following I:/wiiflow/

    Any advice to how someone has theres setup would be great.

    p.s hardrive works just fine with USB Loader GX just wouldn't mind getting wiiflow working

    Thanks in advance!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13

  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Forwarder wad will require the Wiiflow boot.dol to be located in the correct location (whatever that is), whereas full does not require any boot.dol.

    Try wiping all your files apart from the boot.dol and check for crashes then. A simple configuration issue can cause these apps to code dump.
    Not really doing much Wii stuff these days.

  5. #4
    New Member uron100's Avatar
    Join Date
    May 2008
    Posts
    22
    Thanks
    1
    Thanked 6 Times in 2 Posts
    Quote Originally Posted by emuhack View Post
    Ok i couldn't find this in the search i'll try it out and let you know thanks peeps

  6. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    lol - at least you attempted to search and did not go into this blindly.... a little help with the search maybe then... click on the image in my sig and its a guide on how you can use google search to get very specified results... try it out....


  7. #6
    New Member uron100's Avatar
    Join Date
    May 2008
    Posts
    22
    Thanks
    1
    Thanked 6 Times in 2 Posts
    ok this is what i've got

    installed original Wiiflow 1.1 wad to system menu

    i used this wad "WiiFlow Carbonik Channel IOS249-WFBW.wad"

    Now on my fat32 drive i have this

    Root of drive

    Wiiflow/music(folder)
    /themes(folder)
    /language.ini
    /titles.ini

    What else should be in there should there be a boot.dol ?

  8. #7
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    You'll eventually have a \covers\ and \boxcovers\ for your coverart. boot.dol goes in the apps folder, like this - ROOT:\apps\wiiflow\boot.dol.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  9. #8
    New Member uron100's Avatar
    Join Date
    May 2008
    Posts
    22
    Thanks
    1
    Thanked 6 Times in 2 Posts
    Quote Originally Posted by Ithian View Post
    You'll eventually have a \covers\ and \boxcovers\ for your coverart. boot.dol goes in the apps folder, like this - ROOT:\apps\wiiflow\boot.dol.
    So the root of my fat32 drive should look like this then?

    app/Wiiflow/music(folder)
    /themes(folder)
    /language.ini
    /titles.ini
    /boot.dol
    /icon.png
    /meta.xml

  10. #9
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by uron100 View Post
    So the root of my fat32 drive should look like this then?

    USB:\wiiflow\music\
    USB:\wiiflow\themes\
    USB:\wiiflow\language.ini
    USB:\wiiflow\titles.ini
    USB:\apps\wiiflow\boot.dol
    USB:\apps\wiiflow\icon.png
    USB:\apps\wiiflow\meta.xml
    Fixed it..
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  11. #10
    New Member uron100's Avatar
    Join Date
    May 2008
    Posts
    22
    Thanks
    1
    Thanked 6 Times in 2 Posts
    blimey got there in the end

    so this is how it works for me

    USB:\apps\wiiflow\music\
    USB:\apps\wiiflow\themes\
    USB:\apps\wiiflow\language.ini
    USB:\apps\wiiflow\titles.ini
    USB:\apps\wiiflow\boot.dol
    USB:\apps\wiiflow\icon.png
    USB:\apps\wiiflow\meta.xml

    Thats the only way it would work. just updating covers now!

    Thanks very much for all your help

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •