Results 1 to 2 of 2

Thread: Wii Sports Resort kills NeoGamma

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii Sports Resort kills NeoGamma

    OK, so I have a wii on 4.2 firmware hacked with NeoGamma r8b7 running happily, and my sister decides to play Wii Sports Resort normally. Of course, it goes through it's system update thing and now NeoGamma gives me a green screen then restarts the Wii when trying to run my gamecube backups. I haven't tried Wii backups yet, but I don't think that's necessary. If someone wants me to, I'll try it.

    So, what am I supposed to do? I've re-uninstalled the ios249 stub, reinstalled the cios thing, uninstalled and reinstalled NeoGamma r8b7, and uninstalled that and installed NeoGamma r8b17.

    It's also worth noting that the GameCube backup launcher 0.2 gives me the green screen as well, whether being run from the SD card or as a channel.

    EDIT: It might also be worth noting that the N64 backups I installed as channels still seem to work perfectly.
    Last edited by Yippee; 01-26-2010 at 09:31 AM.

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I reformatted the Wii and went through the whole hacking process over again, and it's still the same. I re-burned the iso to another dvd and it's still the same.

    I am using a DVD+R, and I know that people have problems when they use them instead of DVD-R, but it was working for over 2 weeks and just suddenly stopped! That's not explainable from using DVD+R...is it?

    Doesn't anyone have any suggestions, or even guesses? Maybe just tell me where to look? I've done all I know how to do here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •