Results 1 to 6 of 6

Thread: Upgrading softmod types: yes or no?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post

    Upgrading softmod types: yes or no?

    Hello everybody!

    I have read the FAQ end the thread about making a Wii "virgin" again, but still I have some question. Hopefully some one can help me

    I have softmodded my Wii myself, more than a year ago. I used the "Zelda" methode and all the backup games I had burnt have been working fine! Recently I downloaded two new iso games, and both fail to boot. I receive error codes whilst the Wii boots.

    This could be caused my the fact that I have swithed DVD brand, they also do not play on another Wii I softmodded with Zelda.

    But could it be that my backup launcher is outdated? I have read about newer versions of Wii gator / IOS files / error 001 fixes and am utterly confused...

    So I thought the best way to go was to restore the Wi to its original state and softmod again with the latest package. But that I read that this is extremely tricky and a stupid approch....

    I still have the Home Brew Channel. What would be the best way to install the latest launchers wih the need to go to "virgin state"?

    Thanks for any suggestions!!!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    You most likly can not play the games because you have outdated IOS file.... (which are what the games use to play/run) what i would do is not restore the wii... i take it (from you saying your did the twilight hack) that you are on 3.2 or 3.3... i would go through dogeggs guide (link in my sig) and remod with that guide and update to 4.1.... but make sure you read the guide first a couple times and then mod...

    good luck


  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    That is fast emuhack!

    Thank you. I will read the guide and re-read it again and give it a try. I believe the Wii had v3.4 installed btw.

    Thanks again!

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Let me know....


  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    I will let you know if it works for me, EMUHACK.
    My Wii is currently being used by a friend. This weekend It should be alble to gibe it a go.

    Eternity

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    let me know...


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •