Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Another Wii Sports Resort Problem

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can anyone help me fix my problem?

  2. #12
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    it's more than likely a false positive....i'd use it

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking

    Quote Originally Posted by Flakdot View Post
    Before you guys tell me to use the forum search feature, I HAVE. For the past three hours I've been messing with this. Either I'm missing something really minuscule or God just hates me .

    I'm trying to get WSR to work and I cannot seem to get it right. I have a 4.2U Wii American and I downloaded the PAL version of WSR. I'm also using USB Loader GX.

    I have gotten it to show me the video but it was in Black and White. I used an Alternate DOL(from WiiScrubber'ing the ISO) and the videos are now in color but that's about as far as I can go. If I change the ALTERNATE DOL back to default and FORCE NTSC is on, the screen goes green.

    I'm so lost as to what to do.

    These settings get me to view the four videos and/or go "back to game" which doesn't do crap other than restart my WII --

    Video Mode: Force NTSC
    VIDTV Patch: Off
    Game Language: English
    Ocarina: OFF
    IOS: IOS 249
    Parental Control: 0 (Everyone)
    Error 002 fix: (Yes)
    Patch Country Settings (ON)
    Alternate DOL: (Load from SD/USB)
    Block IOS Reload: On


    Help please and thank you!!
    Any time I have problems with a game loading I change the IOS in game settings from IOS 249 to IOS 223.

    Hopefully this might help you.

    BTW I am also a newbie... just trying to help a fellow newbie.

  4. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I changed the IOS in game settings and now it's not seeing my USB. Sigh.

    I'm just going to download the NTSC version on Tuesday, I guess.
    Last edited by Flakdot; 01-15-2010 at 01:28 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •